18:02:48 <aimeeu> #startmeeting Acumos Docs Weekly Meeting
18:02:48 <collabot> Meeting started Mon Jul  9 18:02:48 2018 UTC.  The chair is aimeeu. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:48 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:48 <collabot> The meeting name has been set to 'acumos_docs_weekly_meeting'
18:03:48 <aimeeu> #chairs aimeeu, bryan_att
18:07:23 <bryan_att> #info Bryan Sullivan
18:09:03 <bryan_att> #info Present: Aimee, Bryan, Lorraine, Teyu
18:10:02 <bryan_att> #topic release planning
18:10:12 <bryan_att> #info Etherpad: https://etherpad.acumos.org/p/docs-project
18:12:45 <bryan_att> #info Aimee added labels  = AthenaRelease  for the Jira tasks for documentation
18:14:46 <bryan_att> #info Bryan: should we add labels for documentation related tasks ?
18:16:24 <bryan_att> #info Aimee: other than mamking sure projects get their docs in on time, the other main task is updating the centralized docs, and getting SMEs for those to update them as needed, then test them.
18:21:11 <bryan_att> #info Aiimee: one of the tasks for this release is to restructure the subcomponent compilaton approach, to support (1) discrete build jobs for the updated component guides; (2) warning-level gates for jobs
18:24:52 <bryan_att> #info Acumos-1177 is the Jira item for this https://jira.acumos.org/browse/ACUMOS-1177
18:25:26 <bryan_att> #info Aimee: most changes will be to the docs project itself
18:28:22 <aimeeu> #action create Jira task to get stats on docs.acumos.org
18:30:23 <bryan_att> #info Bryan: we also need to drive improvements in the overall docs set per the needs of end-users; thus we need stats for docs.acumos.org, a feedback system, etc. these are things we need, not necessarily things we can deliver in one release
18:32:46 <bryan_att> #info Aimee have been discussing with Phillipe, on whether the portal should contain help info, or just direct the user to docs.acumos.org
18:39:18 <bryan_att> #info Bryan: we need to ensure that users get as close as possible to the subject of the UI page
18:45:46 <bryan_att> #info Aimee: all user interface changes need to have Jira item labels  = "docs-impact"
18:49:05 <bryan_att> #info Aimee: this is for the project to manage those changes, and for docs testers to know what/where to verify changes are explained as needed in the docs
18:50:52 <bryan_att> #info Aimee:  this is both to fix documentation to ensure it is correct, and to push the documentation into adequately covering missing/poorly-addressed areas
18:53:28 <bryan_att> #info Aimee: we also need docs project reviewers when there is any update to an RST, .md, etc documentation files
19:00:59 <bryan_att> #info Bryan: we also need to help doc developers create better docs thru using tools for editing/preview, so that docs have fewer small issues when reviewed (this will improve docs team/testers effort)
19:15:32 <aimeeu> #endmeeting