14:00:55 <mmiklus> #startmeeting Weekly CSIT
14:00:55 <collabot`> Meeting started Wed May 25 14:00:55 2016 UTC.  The chair is mmiklus. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:55 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:55 <collabot`> The meeting name has been set to 'weekly_csit'
14:01:09 <mmiklus> #chair skobza
14:01:09 <collabot`> Warning: Nick not in channel: skobza
14:01:09 <collabot`> Current chairs: mmiklus skobza
14:01:33 <mmiklus> #chair mackonstan1
14:01:33 <collabot`> Current chairs: mackonstan1 mmiklus skobza
14:03:28 <mmiklus> #topic CSIT operational status
14:04:23 <mmiklus> #info jgelety: vpp-csit-verify-master no CSIT issues
14:05:27 <mmiklus> #info jgelety: csit-vpp-verify-weekly creating TAG should work now after set proper permissions in CSIT git repo
14:06:50 <mmiklus> #info jgelety,ckoester: csit-vpp-functional-virl "Out of memory" failures started to occure on 25.5.16
14:10:55 <mmiklus> #info jgelety: VXLAN tests failing in csit-vpp-functional-virl job, vpp or VIRL issue - need more investigation, ckoester proposed to run the test in a loop 100+ times
14:14:23 <mmiklus> #info csit-vpp-master-verify-semiweekly: work in progress by jgelety
14:15:46 <mmiklus> #info pmikus: some test failing unpredictably because of few lost packets reported by T-REX
14:16:15 <mmiklus> #action pmikus open jira issue for packet lost (ierrors in T-REX)
14:18:34 <mmiklus> #info mmiklus is adding new topology files with XL710 NICs and will propose new jobs for running those tests
14:26:00 <mmiklus> #info csit-verified branch - we should not push directly to branch - it's not possible anymore
14:27:03 <mmiklus> #info skobza: exploring options regarding use of gcov within CSIT framework
14:28:27 <mmiklus> #topic JIRA work tracking
14:28:51 <mmiklus> #link https://jira.fd.io/secure/RapidBoard.jspa?rapidView=1&projectKey=CSIT
14:34:49 <mmiklus> #topic CSIT dev work plan
14:34:56 <mmiklus> #info no major updates
14:40:56 <mmiklus> #topic Kernel version for OSes in lab
14:41:31 <mmiklus> #info upgrade of VIRL images - today (25.5.2016)
14:54:16 <mmiklus> #info upgrade of HW testbeds: pick one (testbed3), verify functionality, then repeat for TB2, TB1
14:57:34 <mmiklus> #topic CSIT verification for multiple linux images
14:58:16 <mmiklus> #info csit-dev looking for inputs, no feedback on mailling list
14:59:02 <mmiklus> #info Ubuntu 14.04.04 as a main distribution for CSIT env.
15:05:26 <mmiklus> #endmeeting