14:01:50 <mmiklus> #startmeeting CSIT weekly
14:01:50 <collabot`> Meeting started Wed Jun  8 14:01:50 2016 UTC.  The chair is mmiklus. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:50 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:50 <collabot`> The meeting name has been set to 'csit_weekly'
14:03:56 <mmiklus> #topic FD.IO CSIT operational status
14:04:23 <mmiklus> #chair mackonstan1
14:04:23 <collabot`> Current chairs: mackonstan1 mmiklus
14:07:55 <mmiklus> #info jgelety is working on weekly job for creating csit-verified branches automatically
14:08:28 <mmiklus> #info semiweekly job is currently failing due to change in vpp startup config change
14:10:02 <mmiklus> #topic CSIT JIRA status
14:15:49 <mmiklus> #info Using more metadata in JIRA need to be documented well on CSIT WIKI
14:18:01 <mmiklus> #topic CSIT jenkins jobs
14:18:48 <mmiklus> #action mackonstan1 to reflect latest status on CSIT wiki
14:22:15 <mmiklus> #topic CSIT branching strategy
14:29:03 <mmiklus> #link https://lists.fd.io/pipermail/csit-dev/2016-June/000456.html
14:34:21 <edwarnicke> #link https://gerrit.fd.io/r/#/admin/projects/csit,branches <- web ui to manually create branches in gerrit
14:40:50 <mmiklus> #action jgelety will take care of the branch creation for now, this should be automated by the weekly job
14:42:03 <mmiklus> #topic CSIT VPP 16.06 report
14:42:21 <mmiklus> #link https://wiki.fd.io/view/CSIT/VPP-16.06_Test_Report_Draft <- template proposal
14:53:23 <mmiklus> #info New test name proposal will land in csit-dev mailing list.
14:55:30 <mmiklus> #topic performance test
14:57:06 <mmiklus> #info XL710 NIC can't push more than 10Mpps, we are trying to figure out what could be a problem
14:58:49 <mmiklus> #info request to add more packet sizes (IMIX, ...)
15:00:03 <mmiklus> #topic Other issues
15:01:18 <mmiklus> #action mackonstan1 dwallacef follow-up on problems with log.html reports not browsable from jenkins UI
15:01:22 <mmiklus> #endmeeting