14:02:15 <mackonstan1> #startmeeting csit weekly
14:02:15 <collabot> Meeting started Wed Jun 22 14:02:15 2016 UTC.  The chair is mackonstan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:15 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:15 <collabot> The meeting name has been set to 'csit_weekly'
14:02:36 <mackonstan1> #chair Maciek
14:02:36 <collabot> Warning: Nick not in channel: Maciek
14:02:36 <collabot> Current chairs: Maciek mackonstan1
14:02:46 <mackonstan1> #chair mackonstan1
14:02:46 <collabot> Current chairs: Maciek mackonstan1
14:03:15 <mackonstan1> #chair mmiklus
14:03:15 <collabot> Current chairs: Maciek mackonstan1 mmiklus
14:03:32 <mackonstan1> #chair dwallacelf
14:03:32 <collabot> Current chairs: Maciek dwallacelf mackonstan1 mmiklus
14:07:26 <mmiklus> #topic Inputs from FD.io VPP,TSC,other
14:08:09 <mmiklus> #info VPP asked for trending, no interest in running perf tests on proposed commits
14:13:49 <mmiklus> #topic FD.io CSIT operational status & jobs
14:15:05 <mmiklus> #info jgelety: semiweekly job not triggered periodically, Jan will pay attention to this issue
14:15:29 <mmiklus> #info perf jobs - lot of failures due to development patches
14:16:10 <mmiklus> #info vpp-functional-1606 - testing cherrypicks of the test cases name refactor
14:25:01 <mmiklus> #topic JIRA work tracking
14:27:21 <mmiklus> #info all test cases related jira items should contain documentation of the test case before writing the test case
14:29:04 <mmiklus> #info [Cfg] - configuration of the environment [Ver] - description how to verify the function/configuration
14:30:37 <mmiklus> #action ckoester to help with QoS tests definition [Cfg]/[Ver]
14:38:57 <mmiklus> #topic vpp 1606 release report
14:39:30 <mmiklus> #link https://wiki.fd.io/view/CSIT/VPP-16.06_Test_Report_Draft <- work in progress
14:54:01 <mmiklus> #topic CSIT dev work plan
14:54:42 <mmiklus> #action mkonstan,dwallacef to work on cross project dependencies tracking on wiki
14:55:03 <mmiklus> #topic CSIT verification for multiple linux images
14:55:32 <mmiklus> #action dwallacef to track the progress
14:55:43 <mmiklus> #topic CSIT coverage od VPP code - gcov
14:56:00 <mmiklus> #info currently on hold
15:00:34 <mmiklus> #topic CST usability
15:01:11 <mmiklus> #info functional tests taking ~50 minutes, this time need to be decreased
15:03:01 <mackonstan1> #endmeeting