14:03:01 <dwallacelf> #startmeeting CSIT Weekly Meeting
14:03:01 <collabot> Meeting started Wed Aug 10 14:03:01 2016 UTC.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:01 <collabot> The meeting name has been set to 'csit_weekly_meeting'
14:03:50 <dwallacelf> #chair edwarnicke
14:03:50 <collabot> Current chairs: dwallacelf edwarnicke
14:04:01 <edwarnicke> #chair alagalah
14:04:01 <collabot> Current chairs: alagalah dwallacelf edwarnicke
14:07:31 <dwallacelf> #info  Ed summarize roll of security committee
14:08:02 <dwallacelf> #info Anna report on TLDK test case development
14:11:32 <dwallacelf> #info some TLDK test cases created externally, having issues accessing LF tools (Jira, gerrit)
14:12:12 <dwallacelf> #chair mmiklus
14:12:12 <collabot> Current chairs: alagalah dwallacelf edwarnicke mmiklus
14:14:45 <dwallacelf> #action Anna to open Jira tickets for TLDK test cases and upload TLDK code to gerrit
14:16:16 <dwallacelf> #info Ray reported DPDK testing with testpmd indicates DPDK 16.07 is slightly faster than 16.04
14:18:04 <dwallacelf> #info root cause of 7% degradation needs be investigated by CSIT/VPP team
14:19:16 <dwallacelf> #action Peter to investigate test results of l2xconnect with VPP + DPDK 16.07
14:21:52 <dwallacelf> #info LISP issue breaking VPP was resolved by merging a patch and cherry picking it into the current CSIT operational branch
14:22:13 <dwallacelf> #info Jan reporting on operational status
14:22:39 <dwallacelf> #info nightly perf job is now working
14:24:17 <dwallacelf> #action mmiklus to update wiki with new nightly perf job information
14:25:59 <dwallacelf> #info CSIT tests do not currently install VPP plugin packages
14:28:59 <dwallacelf> #info  In what package(s) are VPP "in tree" plugins bundled?
14:29:47 <dwallacelf> #action Keith to investigate and report back to csit-dev
14:30:49 <dwallacelf> #info Hung reviewing 16.09 Jira tickets
14:32:04 <mortderire> and I'm back!
14:38:05 <dwallacelf> #info Keith reviewing VPP steps to pull a new release branch
14:38:43 <alagalah|alt> #link https://wiki.fd.io/view/VPP#VPP_Committer_Tasks RC0 cut step
14:38:47 <alagalah|alt> #link https://docs.google.com/document/d/1PKFUx1cRzEETOPO65PTrkXZf90ixiTpf3K9pkn2mPf8/edit?usp=sharing Actual steps
14:39:04 <alagalah|alt> #link https://nexus.fd.io/#view-repositories Nexus repo
14:50:35 <alagalah|alt> #info vpp/build-root/scripts/csit-test-branch
14:56:33 <dwallacelf> #action dwallacelf to add CSIT release branch process documentation to wiki
15:00:56 <dwallacelf> #info Peter and Jan to review 16.09 report generation output prior rc1 (8/31).  Actual report to be generated after rls1609 has been created.
15:01:46 <dwallacelf> #info verification of multiple linux images (e.g. centos) is being deferred to 16.12 due to resource constraints.
15:01:50 <dwallacelf> #endmeeting