13:57:24 <mmiklus> #startmeeting csit-weekly
13:57:24 <collabot> Meeting started Wed Aug 24 13:57:24 2016 UTC.  The chair is mmiklus. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:24 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:57:24 <collabot> The meeting name has been set to 'csit_weekly'
14:02:22 <mmiklus> #chair jgelety
14:02:22 <collabot> Current chairs: jgelety mmiklus
14:02:27 <mmiklus> #chair pmikus
14:02:27 <collabot> Current chairs: jgelety mmiklus pmikus
14:02:57 <mmiklus> #topic Agenda bashing - 5 min.
14:03:44 <mmiklus> #topic Inputs from FD.io - VPP, TSC, other.
14:04:54 <mmiklus> #info Anna added test description of tldk test cases
14:06:10 <mmiklus> #link https://jira.fd.io/issues/?jql=project%3Dcsit%20AND%20labels%20%3D%20tldk
14:08:13 <mmiklus> #action pmikus jgelety to review tldk test cases description
14:08:36 <mmiklus> #topic FD.io CSIT operational status.
14:09:10 <mmiklus> #info periodic jobs issue with classifier - solved
14:09:39 <mmiklus> #info periodic jobs failing mostly in IPv6 tests
14:11:28 <mmiklus> #action pmikus will inform vpp-dev about IPv6 failures
14:12:19 <mmiklus> #topic VPP 16.09 release readiness
14:13:10 <mmiklus> #info vpp RC1 is out
14:13:17 <mmiklus> #link https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_16.09
14:13:28 <mmiklus> #info csit 16.09 jenkins jobs to be created later this week
14:13:51 <mmiklus> #link https://gerrit.fd.io/r/#/c/2401/
14:16:35 <mmiklus> #action jgelety describe new jobs on CSIT wiki
14:16:49 <mmiklus> #info CSIT 1609-p0 tasks review
14:17:31 <mmiklus> #info 15 issues will be closed this week
14:17:42 <mmiklus> #info 7 issues will be most probably closed this week
14:19:26 <mmiklus> #info 6 issues are in risk (1 issue bad estimated, 5 are blocked)
14:19:48 <mmiklus> #info csit 1609 branch creation - 29.8.2016 (from verified weekly oper- branch)
14:20:38 <mmiklus> #info csit 1609 freeze on 1.9.2016 (only cherry-picking allowed to 1609 csit branch after 1.9.2016)
14:31:11 <mmiklus> #endmeeting