#fdio-csit: CSIT-weekly-160831

Meeting started by mackonstan1 at 14:03:54 UTC (full logs).

Meeting summary

    1. dwallacelf (dwallacelf, 14:04:23)

  1. agenda bashing (mackonstan1, 14:04:36)
    1. https://lists.fd.io/pipermail/vpp-dev/2016-August/002221.html <- call for presentations for the Sept 26 fd.io minisummit in Seattle (edwarnicke, 14:06:43)

  2. Update from DPDK test team - Waterman (mackonstan1, 14:07:31)
    1. https://fd.io/news/events/2016-09-26/fdio-mini-summit-open-daylight-summit <- Event link for registration (edwarnicke, 14:07:33)
    2. TLDK test cases being coded and added to CSIT (mackonstan1, 14:08:53)
    3. DPDK + VPP integration testing: opt-1 CSIT perf tests done in Intel labs and evolve to CI, opt-2 DPDK + VPP CI tests done in CSIT LF environment. (mackonstan1, 14:16:21)
    4. Waterman proposal: start with opt-1 as step1 for Intel team to get familiar with CSIT code and VPP environment. (mackonstan1, 14:19:28)
    5. and then continue with implementing DPDK+VPP CI in CSIT. (mackonstan1, 14:20:09)
    6. ACTION: Waterman to review this high-level plan with Ray Kinsella, and come back with the strawman plan (mackonstan1, 14:20:53)
    7. TLDK csit patches in review (mackonstan1, 14:23:51)

  3. FD.io CSIT operational status (mackonstan1, 14:31:17)
    1. LF infra connectivity issues resolved and tests are running again (mackonstan1, 14:31:31)
    2. CSIT exec time reduction - Jan working on it (mackonstan1, 14:33:31)

  4. v16.09 release readiness (mackonstan1, 14:35:49)
    1. Jira ticket: CSIT-360 ofr reduce test cases exec time (jgelety, 14:36:13)
    2. jenkins jobs created: csit-verify-1609*, but execution delayed by LF infra issues (mackonstan1, 14:37:46)
    3. csit rls1609 branch to be created 1-Sep (mackonstan1, 14:38:46)
    4. all but 9 1609-P0 jira tickets are merged as of today (mackonstan1, 14:42:24)
    5. but the latest csit oper branch is lagging by 1 week (mackonstan1, 14:43:27)
    6. two open issues preventing updating the oper branch - Jan to provide update once closed (mackonstan1, 14:43:52)

  5. virl and perf env move to ubuntu16.04 (mackonstan1, 14:48:45)
    1. discussed the intro of ubuntu16.04 to physical testbeds and virl (mackonstan1, 15:01:30)

  6. csit 1609 report generation, review and tuning (mackonstan1, 15:03:46)
    1. ACTION: mmiklus to generat the report (mackonstan1, 15:04:56)
    2. ACTION: mlackonstan1, dwallacelf to review the report, provide comments (mackonstan1, 15:05:14)


Meeting ended at 15:07:04 UTC (full logs).

Action items

  1. Waterman to review this high-level plan with Ray Kinsella, and come back with the strawman plan
  2. mmiklus to generat the report
  3. mlackonstan1, dwallacelf to review the report, provide comments


Action items, by person

  1. dwallacelf
    1. mlackonstan1, dwallacelf to review the report, provide comments
  2. UNASSIGNED
    1. Waterman to review this high-level plan with Ray Kinsella, and come back with the strawman plan
    2. mmiklus to generat the report


People present (lines said)

  1. mackonstan1 (26)
  2. collabot (4)
  3. edwarnicke (2)
  4. jgelety (1)
  5. dwallacelf (1)


Generated by MeetBot 0.1.4.