14:01:38 <mackonstan1> #startmeeting csit weekly 160921
14:01:38 <collabot> Meeting started Wed Sep 21 14:01:38 2016 UTC.  The chair is mackonstan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:38 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:38 <collabot> The meeting name has been set to 'csit_weekly_160921'
14:01:49 <mackonstan1> #chair mackonstan1
14:01:49 <collabot> Current chairs: mackonstan1
14:02:00 <mackonstan1> #chair mmiklus
14:02:00 <collabot> Current chairs: mackonstan1 mmiklus
14:02:40 <mmiklus> #chair jgelety
14:02:40 <collabot> Current chairs: jgelety mackonstan1 mmiklus
14:03:23 <dwallacelf> #info dwallacelf
14:03:34 <mmiklus> #chair dwallacelf
14:03:34 <collabot> Current chairs: dwallacelf jgelety mackonstan1 mmiklus
14:03:53 <mmiklus> #chair pmikus
14:03:53 <collabot> Current chairs: dwallacelf jgelety mackonstan1 mmiklus pmikus
14:04:35 <pmikus> agenda bashing
14:05:00 <collabot> pmikus: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
14:05:57 <mackonstan1> #topic Agenda bashing - 5 min.
14:06:23 <mackonstan1> #topic Inputs from FD.io projects
14:07:32 <mackonstan1> #topic TLDK test cases - Anna (Qun Wan).
14:08:04 <mackonstan1> #info mmiklus - Anna sent an update over email, confirmed removal of all binary files
14:09:26 <mmiklus> #link https://gerrit.fd.io/r/#/c/2492/ < review
14:13:09 <mackonstan1> #topic FD.io CSIT operational status
14:21:18 <mackonstan1> #info  [http://fd.io Helpdesk #30385] http://fd.io jenkins job - connectivity timeouts
14:21:55 <mackonstan1> #info recent outages
14:22:17 <mackonstan1> #link https://jenkins.fd.io/job/csit-vpp-verify-perf-master-nightly-all/1059/console
14:22:37 <mackonstan1> #link https://jenkins.fd.io/job/vpp-csit-verify-hw-perf-master-short/1027/console
14:23:31 <mackonstan1> #info proposed plausible fix for LF infra
14:23:46 <mackonstan1> #link https://gerrit.fd.io/r/#/c/3012/
14:25:13 <mackonstan1> #topic CSIT exec time reduction update - Jan.
14:31:03 <mackonstan1> #info csit-vpp-functional exec duration time reduced from >60min, to ~29min.
14:31:50 <jgelety> #link - https://gerrit.fd.io/r/#/c/2855/
14:32:07 <jgelety> #topic csit 1609 release
14:39:29 <mackonstan1> #topic Status - performance tests
14:40:13 <mackonstan1> #info report perf data from 3x csit-vpp-perf-1609-long and 1x csit-vpp-perf-1609-long
14:47:10 <jgelety> #topic - csit 1609 failed tests
14:47:50 <jgelety> #action - Jan to check description and explanation fo func failed tests
14:49:35 <jgelety> #topic csit dev work plan
14:57:06 <mackonstan1> #info mackonstan1 - proposal to focus on auto-generating trending data to vpp-dev on weekly basis
14:57:27 <mackonstan1> #info today's data is not pretty to look at or analyze due to infra issues
14:57:31 <mackonstan1> #link https://jenkins.fd.io/view/csit/job/csit-vpp-verify-perf-master-nightly-all/plot/RFC2544%3ANDR/
14:59:01 <mackonstan1> #topic Update on CSIT HC tests - Samuel
15:00:18 <mackonstan1> #info currently HC tests in functional VIRL testbed are blocked due to no Java environment
15:00:31 <mackonstan1> #link https://jira.fd.io/browse/CSIT-192
15:01:27 <mackonstan1> #info blocking HC tests per this jira ticket
15:01:29 <mackonstan1> #link HC Test: Automatic deployment of Honeycomb on DUTs
15:01:39 <mackonstan1> #link https://jira.fd.io/browse/CSIT-56
15:02:10 <mackonstan1> #endmeeting