15:01:53 <mackonstan1> #startmeeting csit-weekly-170222
15:01:53 <collabot`> Meeting started Wed Feb 22 15:01:53 2017 UTC.  The chair is mackonstan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:53 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:53 <collabot`> The meeting name has been set to 'csit_weekly_170222'
15:02:02 <mackonstan1> #chair mackonstan1
15:02:02 <collabot`> Current chairs: mackonstan1
15:04:11 <selias> #info Samuel Elias
15:04:15 <mackonstan1> #topic agenda bashing
15:04:16 <sgmonroy> #info Sergio Gonzalez Monroy
15:04:25 <tifrank> #info Tibor Frank
15:04:28 <dwallacelf> #info Dave Wallace
15:04:32 <tfherbert> #info Tom Herbert
15:04:35 <mackonstan1> #topic Inputs from LF and FD.io projects
15:04:53 <mackonstan1> #topic vpp
15:06:12 <mackonstan1> #link https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_17.04
15:06:33 <jgelety> #info Jan Gelety
15:06:44 <mackonstan1> #info mackonstan1/Maciek - suggested to discuss the plan and test coverage on one of the next vpp calls
15:06:47 <pmikus> #info Peter Mikus
15:07:04 <mackonstan1> #topic HoneyComb
15:08:20 <mackonstan1> #topic FD.io CSIT operational status
15:09:21 <selias> # link https://wiki.fd.io/view/CSIT/Honeycomb/HC1704_plan -Honeycomb 17.04 plan
15:10:57 <pmikus> #info Nighlty job not working. LF ticket opened   [FD.io Helpdesk #37116]
15:11:29 <mackonstan1> #topic csit1701 - followups
15:12:50 <mackonstan1> #info need to track progress on resolving the issues listed in the csit rls1701 report
15:14:14 <mackonstan1> #info perf issues - Peter, Maciek to follow
15:14:16 <mackonstan1> #link https://docs.fd.io/csit/rls1701/report/vpp_performance_tests/csit_release_notes.html#known-issues
15:14:40 <mackonstan1> #info func issues - Jan, Maciek to follow
15:14:43 <mackonstan1> #link https://docs.fd.io/csit/rls1701/report/vpp_performance_tests/csit_release_notes.html#known-issues
15:15:26 <mackonstan1> #info HoneyComb issues - Sam, Maciek to follow
15:15:28 <mackonstan1> #link https://docs.fd.io/csit/rls1701/report/vpp_performance_tests/csit_release_notes.html#known-issues
15:16:18 <mackonstan1> #info perf Tests to be Added - Cryptodev
15:17:40 <mackonstan1> #info Sergio confirmed some issues with cryptodev device binding to igb_uio - patch on the way, hopefully in couple of days
15:19:20 <mackonstan1> #info Tibor, Sergio continuing to work on thsi
15:20:29 <mackonstan1> #info perf Tests to be Added - SNAT44
15:20:49 <mackonstan1> #info Peter update - currently on hold - waiting for update from vpp-dev re code update
15:21:17 <mackonstan1> #info perf Tests to be Added - Additional NICs
15:22:09 <mackonstan1> #info Peter update - weekly review calls with testpmd team in place - Anna, Waterman
15:24:15 <mackonstan1> #info Peter update - xl710 and x710 testpmd tests are faiiing - 2nd interface is always down - testpmd can't bring it up - reproduced with dpdk16.09, 16.11, 17.02
15:26:09 <mackonstan1> #info func Tests to be Added - Centos
15:26:45 <mackonstan1> #info Jan update - bootstrap files updated
15:28:36 <pmikus> #link Qemu patch https://gerrit.fd.io/r/#/c/5411/
15:31:41 <mackonstan1> #info #5411 changes to QemuUtil do not work for perf phy environment
15:32:54 <mackonstan1> #info can't merge #5411 as it will break all perf phy vhost tests
15:34:09 <mackonstan1> #topic Test environment infra topics
15:36:37 <mackonstan1> #info need to schedule installation of additional crypto HW cards into tb1,2. tb3 has the cards installed.
15:37:24 <mackonstan1> #info 8 cards total have been received - 8 x Walnut Hill Singles Quick-Assist Technology (QAT)
15:39:17 <mackonstan1> #info "lspci -vv" to get cards revision ….
15:39:30 <mackonstan1> #info need to verify capacity of these cards
15:39:49 <mackonstan1> #topic Performance tests
15:40:48 <pmikus> #info Cryptodev lspci output in "IPsec Multi-Tunnel performance test suite" on csit-dev mailer
15:41:12 <mackonstan1> #info obvious candidates: enabling hyperthreading, snat, vhost usability list
15:42:31 <mackonstan1> #topic 	1.	VPP functional tests - virl
15:42:39 <mackonstan1> #topic VPP functional tests - virl
15:43:58 <mackonstan1> #info obvious candidates: vhost usability list
15:46:01 <mackonstan1> #info need to added centos to performance tests
15:47:29 <mackonstan1> #topic vhost use cases
15:47:58 <mackonstan1> #info follow up with email to contributors to reawake and finalize the list of vhost use cases for csit  rls 1704 and beyond
15:48:48 <mackonstan1> #action tfherbert - send email csit-dev re vhost use cases for csit  rls 1704 and beyond
15:50:35 <tifrank> #link https://docs.fd.io/vpp/17.01/vpp_make_test/html/
15:50:49 <mackonstan1> #topic CSIT online docs
15:51:07 <mackonstan1> #link https://docs.fd.io/vpp/17.01/vpp_make_test/html/
15:51:49 <mackonstan1> #link https://docs.fd.io/vpp/17.04/vpp_make_test/html/
15:56:00 <mackonstan1> #endmeeting