13:58:18 <mackonstan1> #startmeeting 31-May FD.io CSIT Project Meeting
13:58:18 <collabot`> Meeting started Wed May 31 13:58:18 2017 UTC.  The chair is mackonstan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:58:18 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:58:18 <collabot`> The meeting name has been set to '31_may_fd_io_csit_project_meeting'
14:00:25 <jgelety1> #info Jan Gelety
14:00:43 <mackonstan1> #chair
14:00:43 <collabot`> Current chairs: mackonstan1
14:01:28 <mackonstan1> #topic Agenda bashing
14:02:15 <mackonstan1> #topic Inputs from LF and FD.io projects
14:02:26 <mackonstan1> #topic FD.io CSIT operational status
14:04:08 <mackonstan1> #info [http://fd.io Helpdesk #41298] Jobs are not triggered from gerrit - jobs working now apparently
14:05:30 <mackonstan1> #info vpp-csit-verify-virl- - jobs are continuously failing
14:05:33 <dwallacelf> #info Dave Wallace
14:07:02 <mackonstan1> #info Peter reporting - issue seems to be related change of dpdk vpp pkg introduced by vpp crypto patch
14:07:24 <pmikus1> #info Peter Mikus
14:07:52 <pmikus1> #link Job triggered with latest dpdk version 17.05-vpp4 https://jenkins.fd.io/job/vpp-csit-verify-virl-master/5684/
14:08:03 <mackonstan1> #info Peter - using few patches to verify the fix
14:09:02 <tfherbert> #info Tom Herbert
14:09:12 <pmikus1> #info Gerrit patch for updating and operational branch back to oper-170531 https://gerrit.fd.io/r/#/c/6953/2
14:10:05 <pmikus1> #info Gerrit patch for updating dpdk version https://gerrit.fd.io/r/#/c/6952/
14:13:45 <mackonstan1> #info Why did this patch verify correctly (https://gerrit.fd.io/r/#/c/5847/) despite using incompatible dpdk pkg version - DPDK_STABLE_VER=17.05-vpp2_amd64 - (https://jenkins.fd.io/view/vpp/job/vpp-csit-verify-virl-master/5650/consoleFull)
14:15:00 <mackonstan1> #info Need to revise the way vpp-csit-verify- and csit-vpp-verify jobs pick up dpkd pkg
14:18:30 <mackonstan1> #action edwarnicke - start a thread to resolve the dpdk pkg ver pegging between csit-dev and vpp-dev
14:18:52 <mackonstan1> #topic Centos7 VIRL tests - status
14:19:25 <mackonstan1> #info Tom updating - focusing on Centos7 make test python library issues
14:20:00 <mackonstan1> #info Tom device binding issue on TG still open
14:21:26 <mackonstan1> #topic perf tb1 status - still healthy ?
14:21:51 <mackonstan1> #info Peter - working fine
14:22:17 <mackonstan1> #topic Test environment updates
14:22:41 <mackonstan1> #topic adding test equipment: Netgate
14:25:06 <mackonstan1> #info Matt Smith reporting - was assisting with installation in LF labs
14:25:15 <mackonstan1> #info details of connectivity are unclear
14:25:41 <mackonstan1> #info can assist from Netgate side re onboarding Netgate rcc-2758 onto FD.io CSIT
14:25:53 <mackonstan1> #info all boxes should be running Centos7.0
14:27:11 <mackonstan1> #info has stock Centos + few packages to support built-in QAT HW
14:27:12 <mackonstan1> #info Tom - should be upgraded to Centos 7.3.. that's confirmed working fine on Netgate rcc-2758
14:30:01 <mackonstan1> #info once boxes onboarded management wise and running the right Centos ver, then can proceed with physical setup (2-node topology - 2 of Netgate rcc-2758 connected back-to-back over 2x 10GE) and then start testing …
14:34:08 <mackonstan1> #action - Maciek, Tom, Matt - drive progress with Netgate rcc devices - onboarding, cabling into 2-node topologies, then go ahead with func tests
14:34:28 <mackonstan1> #topic VIRL platform
14:35:29 <mackonstan1> #topic VIRL hosts upgrade - tb4-virl1 upgrade status
14:39:27 <mackonstan1> #info issue - spurious NS/ND pkts seen - root caused to running radvd on virl host that was issuing RAs.
14:40:08 <mackonstan1> #info 2nd issue - qemu starts failing - independent on load … happens sporadically - so keeping t/shooting.
14:41:14 <mackonstan1> #info VIRL hosts upgrade - upgrading remaining hosts: tb4-virl2, tb4-virl3 - BLOCKED
14:42:06 <mackonstan1> #topic CSIT jobs reorgs
14:42:55 <mackonstan1> #info need to update the csit jobs page - bring the most relevant info the top, and review validity of the jobs listings … and update accordingly
14:43:26 <mackonstan1> #action Tibor, Jan, Maciek to own the csit jobs wiki update
14:43:32 <mackonstan1> #link https://wiki.fd.io/view/CSIT/Jobs
14:44:09 <mackonstan1> #topic csit1704 report
14:44:19 <mackonstan1> #topic csit1704 known issues followup
14:45:10 <mackonstan1> #info Peter updating - recommendation from dpdk test team to use x16 slot and use only one 40ge port
14:45:58 <mackonstan1> #info followup over email on csit-dev to drive closure of known issues with xl710 performance
14:46:10 <mackonstan1> #topic csit1707 plan
14:58:35 <mackonstan1> #link https://jira.fd.io/secure/RapidBoard.jspa?rapidView=8
15:03:29 <mackonstan1> #endmeeting