14:00:26 <mackonstan1> #startmeeting 14-Jun FD.io CSIT Project Meeting
14:00:26 <collabot> Meeting started Wed Jun 14 14:00:26 2017 UTC.  The chair is mackonstan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:26 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:26 <collabot> The meeting name has been set to '14_jun_fd_io_csit_project_meeting'
14:00:33 <mackonstan1> #info Maciek K
14:00:35 <mackonstan1> #chair
14:00:35 <collabot> Current chairs: mackonstan1
14:00:52 <jgelety> #info Jan Gelety
14:01:11 <Tibor_> #info Tibor Frank
14:01:59 <mackonstan1> #topic Agenda bashing
14:04:21 <mackonstan1> #topic Inputs from LF and FD.io projects
14:04:25 <tfherbert> #info Tom Herbert
14:04:39 <dwallacelf> #info Dave Wallace
14:05:30 <mackonstan1> #topic APIs frozen
14:05:35 <mackonstan1> #topic vpp
14:05:40 <mackonstan1> #info APIs frozen
14:06:13 <mackonstan1> #topic nsh_sfc project
14:06:58 <mackonstan1> #info Tibor updating - jenkins jobs running, but test code broken - in debugging - Peter assisting from csit side.
14:07:19 <mackonstan1> #topic FD.io CSIT operational status
14:08:04 <mackonstan1> #topic LF infra, testing jobs
14:09:12 <mackonstan1> #info Jan reporting - today observed - high volume of ssh timeouts to VIRL servers - affect vpp-csit-verify- and csit-vpp-verify-
14:09:26 <mackonstan1> #info [http://fd.io Helpdesk #41921] connection interruptiones between jenkins executor and VIRL servers
14:09:39 <mackonstan1> #info LF IT / Anton stating no underlying issue found yet
14:13:44 <mackonstan1> #info pinged abaranov (LF IT / Anton) on #fdio-infra
14:14:37 <mackonstan1> #info reply from anton: ok. I'll send a ticket to vexxhost
14:15:48 <mackonstan1> #topic open - un-pegging dpdk dev package version from CSIT, track vpp master instead? (email thread)
14:17:15 <mackonstan1> #action Peter, Maciek - high-level proposal in email thread - piggyback on vpp make verify -
14:18:24 <mackonstan1> #action Peter - proposing a patch to ci-mgmt to be reviewed by csit team and ci-mgmt
14:18:36 <mackonstan1> #info vpp team should bless this approach too
14:19:09 <mackonstan1> #topic Test environment updates
14:20:01 <mackonstan1> #topic adding test equipment: Netgate
14:21:15 <mackonstan1> #info Thomas and Maciek to coordinate the progress with Netgate / Matt
14:22:52 <mackonstan1> #topic VIRL platform
14:23:03 <mackonstan1> #info VIRL hosts upgrade - in production: tb4-virl1, in progress: tb4-virl2, remaining: tb4-virl3
14:24:17 <mackonstan1> #info Peter updating - tb4-virl2 - upgrade done, dry run tests in progress, but some are failing due to the ssh timeout infra issue affecting the verify jobs per earlier note
14:25:39 <mackonstan1> #info once dry run tests pass, tb4-virl2 going back into production
14:25:58 <mackonstan1> #info tb4-virl3 - expected to be much smoother - 95% automated :)
14:31:49 <mackonstan1> #topic Centos7 VIRL tests - status
14:33:24 <mackonstan1> #info Tom updating - setting up the internal environment to t/shoot the startup issues
14:36:05 <mackonstan1> #info current Centos7 issues tracking in csit jira: CSIT-602
14:36:12 <mackonstan1> #link https://jira.fd.io/browse/CSIT-602
14:44:15 <mackonstan1> #topic CSIT jobs reorgs
14:44:27 <mackonstan1> #info Tibor - wiki page updated and all jobs are verified
14:44:37 <mackonstan1> #link https://wiki.fd.io/view/CSIT/Jobs
14:45:26 <mackonstan1> #topic CSIT design optimizations
14:49:41 <mackonstan1> #info implementation steps in progress
14:49:46 <mackonstan1> #info Tibor and Maciek updating
14:51:18 <mackonstan1> #info Tibor already done: KW renaming, remove unused and not needed KWs, refactor Suite/Test Setup/Tear , performance library dividing into: setups, configuration, utilities
14:51:31 <mackonstan1> #info Tibor  csit repo directory reshuffle, drive alignment with test naming and results reporting
14:54:43 <mackonstan1> #topic csit1704 report
14:54:58 <mackonstan1> #info any updates to csit-dev pls
14:55:19 <mackonstan1> #topic csit1707 plan
15:01:06 <mackonstan1> #link https://wiki.fd.io/view/CSIT/csit1707_plan
15:01:40 <mackonstan1> #info csit1707 plan wiki linked to csit JIRA story tickets
15:01:47 <mackonstan1> #endmeeting