#fdio-csit: 14-Feb FD.io CSIT Project Meeting

Meeting started by pmikus1 at 15:00:56 UTC (full logs).

Meeting summary

  1. presence (pmikus1, 15:01:27)
    1. Tibor Frank (tifrank, 15:01:42)
    2. Marek Gradzki (mgradzki, 15:01:44)
    3. Jan Gelety (jgelety, 15:01:56)

  2. Inputs from projects: VPP (pmikus1, 15:03:46)
    1. Dave Wallace (dwallacelf, 15:03:47)
    2. Dave: vpp 18.01.1 released, artifact OK and published (pmikus1, 15:04:25)

  3. Inputs from projects: HoneyComb (pmikus1, 15:04:51)
    1. Marek: HC 18.0.1.1 will be tested next week, not tested. 1801 tested and it is OK (pmikus1, 15:05:34)

  4. CSIT TOI feedback? (pmikus1, 15:05:52)
    1. no feedback (pmikus1, 15:06:02)

  5. Operational status (pmikus1, 15:06:52)
    1. Peter: Maintenance yesterday 13-Feb Jenkins updates. Killed jobs. Report delayed by 2 days. (pmikus1, 15:07:06)
    2. VIRL3 instability after moving to production (pmikus1, 15:10:30)
    3. Jan reports VIRL3 SSH timeouts after putting into production. (pmikus1, 15:11:36)
    4. Ed analyzing logs, no finding so far, need more info (pmikus1, 15:12:34)
    5. ACTION: Spinning more simulation while in offline state (pmikus1, 15:15:31)
    6. Gerrit recheck, Dave Wallace reports more recheck happening (pmikus1, 15:16:02)
    7. Volume data downloading from external network failing from time to time (pmikus1, 15:18:31)

  6. : rls1801 (pmikus1, 15:24:17)
  7. PAL additions (pmikus1, 15:24:57)
    1. New functionality to download artifact from various sources, new comparative algorithms (pmikus1, 15:26:34)

  8. FD.io CSIT lab updates (pmikus1, 15:27:00)
    1. lab extensions with XEON Skylake servers - no updates (pmikus1, 15:27:09)
    2. Netgate (pmikus1, 15:27:17)
    3. No new info (pmikus1, 15:27:36)
    4. ARM additions to CSIT labs (pmikus1, 15:27:40)
    5. Brian - trying to get access to infra (VPN), ARM machine racked up, (pmikus1, 15:29:05)
    6. VIRL Centos (pmikus1, 15:29:25)


Meeting ended at 15:30:54 UTC (full logs).

Action items

  1. Spinning more simulation while in offline state


People present (lines said)

  1. pmikus1 (29)
  2. collabot` (4)
  3. mgradzki (1)
  4. dwallacelf (1)
  5. jgelety (1)
  6. tifrank (1)


Generated by MeetBot 0.1.4.