14:03:21 <mackonstan> #startmeeting VPP_Device Test Env. Design
14:03:21 <collabot_> Meeting started Fri Jun 15 14:03:21 2018 UTC.  The chair is mackonstan. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:21 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:21 <collabot_> The meeting name has been set to 'vpp_device_test_env__design'
14:03:40 <mackonstan> #info call details https://zoom.us/j/921421203
14:03:42 <pmikus1> #info Peter Mikus
14:06:30 <mackonstan> #chair mackonstan pmikus1
14:06:30 <collabot_> Current chairs: mackonstan pmikus1
14:06:51 <mackonstan> #chair snergster Sirshak
14:06:51 <collabot_> Current chairs: Sirshak mackonstan pmikus1 snergster
14:06:51 <Sirshak> #info Sirshak Das
14:06:53 <snergster> #info Ed Kern
14:12:56 <mackonstan> #topic new lab status
14:13:04 <mackonstan> #info LLD is updated on wiki
14:13:20 <mackonstan> #link https://wiki.fd.io/view/CSIT/fdio_csit_lab_ext_lld_draft
14:16:27 <mackonstan> #info Xeon testbeds are uptodate, Arm testbeds need updating
14:16:40 <mackonstan> #action Sirshak to update “Testbeds_Type_Breakdown” for Arm.
14:30:37 <Sirshak> #link https://github.com/kata-containers/runtime
14:33:43 <mackonstan> #info re point 6. and 7. in proposed VPP_Device design - need to try nested VM-in-container, container-in-container
14:34:31 <mackonstan> #action once 1-node testbeds are up, Ed to try nested VM-in-container, container-in-container
14:39:19 <mackonstan> #info back to VFs
14:39:23 <mackonstan> #info Peter: Need to work out the way to expose VFs to containers and a scheme
14:39:23 <mackonstan> for deterministic mapping of VFs (coupled with dot1q tag on a wire)
14:39:23 <mackonstan> and SUT_container and TG_container.
14:39:56 <mackonstan> #info Need to work out the way to expose VFs to containers and a scheme for deterministic mapping of VFs (coupled with dot1q tag on a wire) and SUT_container and TG_container.
15:05:09 <mackonstan> #info for more notes from the call see design tracking email on csit-dev:
15:06:02 <mackonstan> #link https://lists.fd.io/g/csit-dev/message/2807
15:06:05 <mackonstan> #endmeeting