15:06:03 <mackonstan> #startmeeting FD.io CSIT Project Meeting
15:06:03 <collabot`> Meeting started Wed Nov  7 15:06:03 2018 UTC.  The chair is mackonstan. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:03 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:06:03 <collabot`> The meeting name has been set to 'fd_io_csit_project_meeting'
15:06:05 <jgelety> #info Jan Gelety
15:06:11 <vrpolak> #info Vratko Polak
15:06:12 <mackonstan> #chair
15:06:12 <collabot`> Current chairs: mackonstan
15:06:27 <tifrank> #info Tibor Frank
15:06:50 <michal-cmarada> #info Michal Čmarada (Honeycomb)
15:07:01 <jlinkes> #info Juraj Linkeš
15:07:37 <pmikus> #info Peter Mikus
15:08:27 <mackonstan> #topic Agenda bashing
15:08:47 <mackonstan> #topic Inputs from LFN and FD.io projects
15:09:06 <mackonstan> #info VPP - no update
15:11:07 <mackonstan> #info HC - Michal - 18.10 not released yet, issues with release logistics, some mixing up release files.. hopeful for ETA next week.
15:11:46 <mackonstan> #info DMM - no one to give status. is DMM sub-projects alive.. there are some contributions, once a month..
15:12:10 <mackonstan> #info TSC - no update.
15:12:24 <mackonstan> #info D.io docs working group - no update.
15:13:32 <mackonstan> #info Vratko - VPP docs making slow progress adding content. Both .rst and .md files. .png files (bad) instead of .svg (good). But at least progress is made.
15:13:49 <mackonstan> #topic CSIT operational status
15:14:27 <mackonstan> #info LF infra - no issues. Maintenance moved to 16-Nov, next week Friday.
15:14:50 <mackonstan> #info Jenkins jobs: all Green.
15:15:17 <mackonstan> #topic VPP code performance
15:15:42 <mackonstan> #info skipping for now, going to CSIT-18.10 first
15:16:08 <mackonstan> #topic CSIT-18.10 Release
15:21:12 <mackonstan> #link https://wiki.fd.io/view/CSIT/csit1810_plan
15:22:45 <mackonstan> #info Soak Tests Experimental - in WIP
15:23:12 <mackonstan> #info CSIT PAPI Support - in WIP
15:23:44 <mackonstan> #info 3n-DNV Tests (3rd Party) - in WIP
15:24:40 <mackonstan> #info weekly maintenance report release based on new content and updates
15:25:37 <mackonstan> #info marked CSIT-18.10.wNN, where NN is calendar week number per ISO 8601, https://en.wikipedia.org/wiki/ISO_week_date
15:37:18 <mackonstan> #info CSIT-18.10.W45 report has just completed, and we have just now done initial review on CSIT project call
15:37:52 <mackonstan> #link https://docs.fd.io/csit/rls1810/report/
15:39:29 <mackonstan> #topic CSIT Developments
15:46:41 <mackonstan> #info VPP_Device - Peter - framework ready as per CSIT-18.10, looking to add more tests per VIRL pool in CSIT-19.01
15:47:27 <mackonstan> #info VPP_Device - Sirshak, Juraj - waiting for LFN IT to rack two dedicated Arm servers (ThunderX), now >1.5 wks
15:48:06 <mackonstan> #action Sirshak - "scream" on TSC call tomorrow with Maciek et al support.
15:48:39 <mackonstan> #link https://wiki.fd.io/view/TSC
15:50:05 <jlinkes> #info VPP_Path - identified two failures on ARM (both Ubuntu Bionic and Xenial); ARM engineer looking into it, also gave access to Dave Barach who might help; extra failures on Ubuntu Xenial (fresh, not investigated yet)
15:52:37 <mackonstan> #info Soak tests with PLRsearch - Vratko - code done except some cleanups and documentation, right now running regular tests on t23, multiple times daily. Some results by EOW.
15:53:21 <mackonstan> #topic TRex
15:53:27 <mackonstan> #info no update.
15:53:41 <mackonstan> #topic FD.io CSIT lab infrastructure
15:53:46 <mackonstan> #info no update.
15:54:07 <mackonstan> #topic DMM CSIT status
15:54:11 <mackonstan> #info no update.
15:54:42 <mackonstan> #topic Fd.io Events
15:57:05 <mackonstan> #info some talks during kubecon
15:57:25 <mackonstan> #action mackonstan update FD.io CSIT meeting page with details and pointers.
15:57:47 <mackonstan> #topic Housekeeping
16:06:08 <mackonstan> #info no update.
16:06:14 <mackonstan> #endmeeting