#fdio-csit: FD.io CSIT project meeting

Meeting started by pmikus at 14:58:05 UTC (full logs).

Meeting summary

  1. Agenda bashing (pmikus, 15:02:17)
    1. Jan Gelety (jgelety, 15:02:41)

  2. FD.io CSIT lab infrastructure (pmikus, 15:04:10)
    1. FD.io CSIT physical labs (pmikus, 15:04:28)
    2. Vratko Polak (vrpolak, 15:04:35)
    3. started 40G switch for ARM. (pmikus, 15:05:08)
    4. Physically working, but need VPN access to be established to troubleshoot (pmikus, 15:05:34)
    5. Denverton next week to be able to hand over to configuration (pmikus, 15:05:52)
    6. T32 disk replaced by purchasing new one. RMA started to have spared unit (pmikus, 15:07:13)
    7. ARM: Switch is physically there, but connection is not verified yet. Need to establish VPN access to device. (pmikus, 15:08:49)

  3. Inputs from LFN and FD.io projects (pmikus, 15:10:24)
    1. VPP 19.01.1 yesterday, 19.04 on schedule, nothing to report (pmikus, 15:10:55)
    2. HC: Just few fixes, working on jobs, preparing for new ODL release (pmikus, 15:11:33)

  4. Operational status (pmikus, 15:13:02)
    1. LF infra issue foxed, OpenStack currently experiencing issues with allocating minion executor (pmikus, 15:14:11)
    2. Converting trending/report to nomad currently needs to be reasource investigated (pmikus, 15:17:57)
    3. ACTION: Create jobs on sandox and investigate (pmikus, 15:20:28)

  5. VPP code performance (pmikus, 15:22:44)
    1. nothing to discuss all is blocked by PAPI problem (pmikus, 15:22:59)

  6. Releases (pmikus, 15:23:23)
    1. CSIT-1901 report all jobs are finished. Few IPsec failling with core dumps (pmikus, 15:24:14)
    2. rls1904 Soak - ietf uploaded, NFV_density thinVM in progress, PAPI in progress (pmikus, 15:26:46)

  7. Developments (pmikus, 15:27:47)
  8. VAT to PAPI migration (pmikus, 15:28:19)
    1. mail sent to csit-dev with breakdown of execution (pmikus, 15:29:18)
    2. PAPI is currently experiencing integration problems with dependencies to external libraries (Python, 2/3) (pmikus, 15:30:56)

  9. TRex (pmikus, 15:36:09)
    1. TRex upgrade waiting for new Trex release (pmikus, 15:36:48)


Meeting ended at 15:37:24 UTC (full logs).

Action items

  1. Create jobs on sandox and investigate


People present (lines said)

  1. pmikus (29)
  2. collabot (4)
  3. vrpolak (1)
  4. jgelety (1)


Generated by MeetBot 0.1.4.