15:01:58 <mackonstan> #startmeeting FD.io CSIT project meeting
15:01:58 <collabot> Meeting started Wed Nov 13 15:01:58 2019 UTC.  The chair is mackonstan. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:58 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:58 <collabot> The meeting name has been set to 'fd_io_csit_project_meeting'
15:02:02 <mackonstan> #chair
15:02:02 <collabot> Current chairs: mackonstan
15:02:48 <jgelety> #info Jan Gelety
15:02:53 <mackonstan> #topic Agenda bashing
15:03:49 <tifrank> #info Tibor Frank
15:04:04 <mackonstan> #topic FD.io CSIT physical labs
15:05:05 <mackonstan> #info Peter: faulty SSDs replaced.
15:05:18 <mackonstan> #topic Inputs from LFN and FD.io projects
15:14:00 <mackonstan> #info VPP: requirement to regularly test stable/1908 (LTS release), weekly tests with the same set as daily trending on master
15:14:14 <dwallacelf> #info Dave Wallace
15:14:45 <mackonstan> #action Jan/Maciek: push patch with update job_specs to this effect (also update the spec with current state of affairs for trending tests - daily, weekly)
15:14:48 <mackonstan> #link https://git.fd.io/csit/tree/docs/job_specs/perf_tests_job_specs.md
15:16:21 <mackonstan> #info Dave W: no updates on 1908.2
15:16:59 <mackonstan> #topic Releases CSIT-1908
15:18:35 <mackonstan> #topic Release CSIT-2001
15:19:00 <mackonstan> #topic Operational status
15:22:36 <mackonstan> #info Peter: servers losing mgmt ip addresses - see ticket
15:23:43 <mackonstan> #topic Operational status
15:24:12 <mackonstan> #info vpp-csit-device tests not voting
15:32:35 <mackonstan> #info Vratko: two blockers for enabling voting: i) 10%-20% failure rate of AVF tests; ii) no process for failing tests, needs to be added (Vratko to do for CSIT-2001).
15:35:32 <mackonstan> #info Centos tests in vpp_device - not running today, work needed to get them to work
15:36:32 <mackonstan> #topic VPP code performance
15:36:42 <mackonstan> #info daily trending failures:
15:37:17 <mackonstan> #info l2patch tests - vpp ticket open
15:37:43 <mackonstan> #info gbp - csit issue - fixed now
15:38:07 <mackonstan> #info ipsec - see latest patch from Neale breaking the tests
15:38:45 <mackonstan> #info srv6proxy - failing due to memif issue, to be investigated
15:42:30 <mackonstan> #info 3n-tsh - lots of tests failing - Vratko - will run auto-bisect to find the bad patch
15:43:13 <mackonstan> #topic Migrating to Python 3.x
15:43:43 <mackonstan> #info Jan update: proposal is in final review, plan is to freeze branch next week and do the migration in one go
15:44:29 <mackonstan> #info main proposal
15:44:31 <mackonstan> #link https://gerrit.fd.io/r/c/csit/+/22638
15:44:40 <mackonstan> #info infra patch
15:45:50 <mackonstan> #link https://gerrit.fd.io/r/c/csit/+/23207
15:51:20 <mackonstan> #info Jan will send email summary with the current split of work
15:52:30 <mackonstan> #topic Deprecating tests: HoneyComb, DMM, NSH_SFC, TLDK, Ligato
15:53:11 <mackonstan> #info Peter: pushed patches for HoneyComb, Ligato
15:53:49 <mackonstan> #info Vratko: will push patch for removing TLDK
15:54:32 <mackonstan> #info Jan/Tibor: will take care of patches to remove DMM and NSH_SFC
15:55:05 <mackonstan> #topic New tests
15:58:39 <mackonstan> #info Improving API functional test coverage - Nidhy: adding tests for ACL LIST APIs.
16:00:29 <mackonstan> #endmeeting