14:01:36 <mackonstan> #startmeeting FD.io CSIT project meetinh
14:01:36 <collab-meetbot> Meeting started Wed Jul 29 14:01:36 2020 UTC and is due to finish in 60 minutes.  The chair is mackonstan. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:36 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:36 <collab-meetbot> The meeting name has been set to 'fd_io_csit_project_meetinh'
14:01:43 <mackonstan> #chair
14:01:43 <collab-meetbot> Current chairs: mackonstan
14:02:06 <vrpolak> #info Vratko Polak.
14:02:57 <mackonstan> #topic Agenda bashing
14:04:51 <dwallacelf> #info Dave Wallace
14:05:31 <mackonstan> #topic Inputs from projects
14:05:45 <mackonstan> #topic Inputs from projects - VPP
14:06:30 <mackonstan> #topic Inputs from projects- VSAP
14:06:32 <jgelety> #info Jan Gelety
14:06:47 <mackonstan> #info DaveW, VSAP project is continuing to onboard
14:07:09 <mackonstan> #info DaveW, this includes CSIT patches, under review, moving ahead smoothly
14:07:19 <mackonstan> #info Inputs from projects - TSC
14:07:26 <mackonstan> #topic Inputs from projects - TSC
14:08:05 <mackonstan> #info Vratko, slow progress on GPL licensing
14:08:37 <mackonstan> #topic Releases
14:08:53 <mackonstan> #topic Releases - CSIT-2005
14:10:50 <mackonstan> #info Tibor, 2 remaining 3n-skx tests are running in the background, and missing ndrpdr 2n-dnv and 3n-dnv as they are failing (Yulong, Ray should be on it)
14:11:12 <mackonstan> #info Tibor, Vratko's RCA patch is under review, final one.
14:12:50 <mackonstan> #info DaveW, vpp v20.05.1 released, need to agree CSIT coverage
14:13:25 <mackonstan> #action DaveW, Maciek - recommend CSIT 2005.1 coverage
14:14:41 <mackonstan> #topic Releases - CSIT-1908.x
14:15:48 <mackonstan> #action DaveW, AndrewY, Maciek - recommend CSIT-1908.3 coverage
14:16:07 <mackonstan> #topic Releases - CSIT-2009
14:21:58 <mackonstan> #info Vratko, CSIT should be keeping up with API changes, avoiding prolonged use of deprecated APIs
14:22:58 <mackonstan> #info Vratko, CSIT must be keeping up with replaced terms in VPP APIs and DPDK apps (testpmd, l3fwd)
14:29:09 <mackonstan> #topic Physical Infrastructure
14:37:32 <mackonstan> #info Keesang, new AMD testbed, servers are racked up but not wired, some confusion about the wiring despite the info in the vexxhost ticket. Maciek will push a patch with clear description of wiring required, will add Keesang as reviewer, and point ticket to the patch
14:38:29 <mackonstan> #info Govind, ThunderX2 is arriving to Vexxhost DC tomorrow. Will open the vexxhost ticket to drive installation.
14:38:50 <mackonstan> #topic Virtual Infrastructure, CI/CD
14:39:29 <mackonstan> #info DaveW, maintenance window y'day, Nomad and Jenkins Nomad plugins updated
14:39:46 <mackonstan> #info Peter, updated Nomad cluster installation with Ansible
14:40:14 <mackonstan> #info DaveW, in the process 2 servers died (SSDs with old fw), ticket open
14:41:23 <mackonstan> #info Peter, all Nomad servers on Ubuntu 18.04 and latest Nomad v0.12
14:51:35 <mackonstan> #info Vratko, Andrew, keeping vpp-csit-verify-device job, keeping it not voting due to potential for -1 due to api change
14:51:46 <mackonstan> #info Vratko, Andrew, but the risk is considered low
14:53:22 <mackonstan> #topic Environment, Framework
14:53:40 <mackonstan> #topic Performance Tests
14:56:33 <mackonstan> #info Tibor, trending pages require refresh due to changed test sets, both daily mrr weekly ndrpdr, presentation layer only.
14:58:43 <mackonstan> #info Tibor, will look in extending the time period of trending coverage from current mrr daily from 3 mths to 4 mths, ndrpdr weekly from 3 mths to 6 mths
15:00:01 <mackonstan> #info Jan, nat44ed tests, astf patch in review this week and then cps tests
15:00:19 <mackonstan> #endmeeting