04:30:45 <gzhao> #startmeeting dmm
04:30:45 <collabot`> Meeting started Wed May 23 04:30:45 2018 UTC.  The chair is gzhao. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:30:45 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
04:30:45 <collabot`> The meeting name has been set to 'dmm'
04:30:58 <Qing> #info Qing
04:30:58 <gzhao> #topic roll call
04:31:08 <gzhao> #chair qing
04:31:08 <collabot`> Current chairs: gzhao qing
04:31:53 <gzhao> #info gzhao
04:32:13 <sharath> #info sharath
04:32:18 <swarup_nayak> #info swarup
04:33:01 <Satish> #info satish
04:33:34 <gzhao> #info Prasad
04:34:08 <gzhao> #topic  event update
04:34:45 <gzhao> #info Qing  attended KubeCon and presented DMM in FD.io mini summit. Respond was good
04:36:01 <gzhao> #info Qing discussed with Ed Warwick about how to integrate host stack
04:36:36 <gzhao> #info Ed mentioned role of VPP in kubenentes
04:36:53 <gzhao> #info Qing and gzhao did booth duties for FD.io community
04:37:21 <gzhao> #info Qing noted that KubeCon was more active this year than a few years back.
04:38:38 <gzhao> #info Global Future network development summit, it was in Nanjing, Jim St Leger form Intel gave an overview of open source projects.
04:39:17 <gzhao> #info Jim mentioned DMM in FD.io particularly in that conference.
04:39:55 <swarup_nayak> #info Do we need any action plan to support container networking?
04:41:54 <gzhao> #info yalei said we are working on container networking
04:43:05 <gzhao> #topic New blood
04:43:24 <gzhao> #info welcome Yinzhongyi
04:44:02 <gzhao> #topic 18.04 releases
04:45:31 <gzhao> #action gzhao to update release plan for 18.04
04:46:33 <gzhao> #link https://wiki.fd.io/view/VPP/Installing_VPP_binaries_from_packages <-- VPP release
04:47:30 <gzhao> #info Prasad said final commit is pending for 18.04
04:48:26 <gzhao> #info commit has been reviewed, not pending merge.
04:49:43 <gzhao> #action gzhao to follow up
04:50:21 <gzhao> #topic Unit Test framework selection
04:50:59 <gzhao> #info Prasad said this task is on hold
04:51:12 <gzhao> #info we will revisit this later
04:51:42 <gzhao> #topic 18.07 release plan
04:53:20 <gzhao> #action Qing for  working on 18.07 release plan.
04:53:44 <gzhao> #info we target next dmm meeting to finalize release plan for 18.07
04:53:57 <gzhao> #topic Issues
04:55:41 <gzhao> #info Yalie asks about VPP host stack's goal and roadmap
04:57:26 <gzhao> Ligato
05:01:52 <gzhao> #info gzhao suggest to participate in VPP team meeting if we need to know more about its roadmap.
05:02:19 <gzhao> #endmeeting