16:03:20 <edwarnicke> #startmeeting TSC Weekly Meeting
16:03:20 <collabot> Meeting started Thu Feb 18 16:03:20 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:20 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:03:20 <collabot> The meeting name has been set to 'tsc_weekly_meeting'
16:03:33 <edwarnicke> #chair joelhalpern
16:03:33 <collabot> Current chairs: edwarnicke joelhalpern
16:03:56 <edwarnicke> #topic Rollcall
16:04:02 <edwarnicke> #info edwarnicke
16:04:19 <joelhalpern> #info joelhalpern
16:05:21 <edwarnicke> #topic Agenda Bashing
16:05:23 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda
16:06:39 <joelhalpern> #info Tim O'Driscoll on behalf of Venky Venkatesan
16:11:30 <DaveBarach> #info Introductions of TSC members
16:12:30 <alagalah> edwarnicke: Can you link the Charter into IRC ?
16:12:38 <edwarnicke> #link https://fd.io/sites/cpstandard/files/pages/files/exhibit_c_-_fd.io_technical_community_charter.pdf
16:19:30 <edwarnicke> #info edwarnicke nominates himself for TSC Chair
16:20:36 <edwarnicke> #chair alagalah
16:20:36 <collabot> Current chairs: alagalah edwarnicke joelhalpern
16:21:26 <joelhalpern> #info Voting for TSC Chair
16:22:23 <joelhalpern> #info The only nominee is Ed Warnicke
16:22:47 <joelhalpern> #info TSC members shall indicate their vote in the affirmative or negative in the IRC.
16:23:23 <joelhalpern> #info heolhalpern votes in the affirmative
16:23:33 <joelhalpern> #info that is joelhalpern
16:23:39 <DaveBarach> #info dbarach +1
16:23:41 <edwarnicke> #info edwarnicke votes in the affirmative
16:24:13 <joelhalpern> #info Ed Warnicke is now the chair of the TSC based on a 3-0 vote
16:28:09 <edwarnicke> #topic discuss the project proposal mechanics
16:28:13 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals
16:28:16 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals/Template
16:48:58 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals/Project_Proposal_Email_Template
16:50:20 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals/Code_Prep_Suggestions
17:02:37 <edwarnicke> #agreed  #link https://wiki.fd.io/view/Project_Proposals is a workable project proposals page... open for business to take new projects.
17:02:56 <edwarnicke> #endmeeting