16:01:00 <edwarnicke> #startmeeting TSC Weekly Meeting
16:01:00 <collabot`> Meeting started Thu Feb 25 16:01:00 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:00 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:00 <collabot`> The meeting name has been set to 'tsc_weekly_meeting'
16:01:05 <edwarnicke> #topic Rollcall
16:01:07 <edwarnicke> #info edwarnicke
16:01:22 <joelhalpern> #info joelhalpern
16:02:41 <DaveBarach> #info Dave Barach voting present... (:-)...
16:02:56 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda <- Agenda
16:03:14 <edwarnicke> #chair joelhalpern DaveBarach dfarrell07 keith_wiles
16:03:14 <collabot`> Current chairs: DaveBarach dfarrell07 edwarnicke joelhalpern keith_wiles
16:04:40 <keith_wiles> No
16:05:11 <edwarnicke> #topic Agenda Bashing
16:06:32 <edwarnicke> #info DaveBarach suggests talking about initial Release
16:07:08 <edwarnicke> #topic Mature Release Process Mechanics
16:10:11 * dfarrell07 is trying to listen to two meetings at once, but is kinda-here edwarnicke
16:12:49 <DaveBarach> #action EAW to fix release template table formatting
16:15:34 <edwarnicke> #info add to future agenda setting up security response team and process
16:16:51 <edwarnicke> Venky: Could you #info in for the formal record? ;)
16:17:01 <Venky> #info
16:17:44 <edwarnicke> Venky, try #info Venky
16:18:00 <DaveBarach> #info projects encouraged to invite TSC to per-project release reviews
16:18:12 <Venky> #info Venky
16:19:10 <Venky> #info there is another meeting named fdio-meeting that I hope people don't join by mistake
16:19:20 <edwarnicke> #vote to accept the Mature Release Process details:https://wiki.fd.io/view/Mature_Release_Process +1,0,-1
16:19:41 <edwarnicke> #startvote to accept the Mature Release Process details:https://wiki.fd.io/view/Mature_Release_Process +1,0,-1
16:19:41 <collabot`> Unable to parse vote topic and options.
16:21:01 <edwarnicke> #startvote to accept the Mature Release Process details:https://wiki.fd.io/view/Mature_Release_Process - 1, 0, +1
16:21:01 <collabot`> Unable to parse vote topic and options.
16:21:21 <edwarnicke> #startvote to accept the Mature Release Process details:https://wiki.fd.io/view/Mature_Release_Process ? - 1, 0, +1
16:21:21 <collabot`> Begin voting on: to accept the Mature Release Process details:https://wiki.fd.io/view/Mature_Release_Process ? Valid vote options are -, 1, 0, +1.
16:21:21 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
16:21:36 <edwarnicke> #vote +1
16:21:36 <DaveBarach> #vote +1
16:21:38 <Venky> #vote +1
16:21:41 <joelhalpern> #vote +1
16:21:44 <edwarnicke> #endvote
16:21:44 <collabot`> Voted on "to accept the Mature Release Process details:https://wiki.fd.io/view/Mature_Release_Process ?" Results are
16:21:44 <collabot`> +1 (4): Venky, joelhalpern, edwarnicke, DaveBarach
16:21:56 <edwarnicke> #agreed to accept https://wiki.fd.io/view/Mature_Release_Process
16:23:48 <edwarnicke> #topic Release conversation
16:24:13 <keith_wiles> 16.04 and then 16.07 Year.Month format for DPDK
16:24:38 <edwarnicke> #info DaveBarach opines that we want to solidify our CSIT ( Continuous System and Integration Testing) up first, and get our packages for upstream right before VPP releases
16:25:08 <edwarnicke> #info DaveBarach suggests spinning releases 4-6 weeks behind DPDK
16:25:55 <keith_wiles> #info DPDK releases are now Year.Month , next two are 16.04 and 16.07
16:25:56 <edwarnicke> #link https://wiki.fd.io/view/VPP/Meeting#2016-02-23 <- Meeting minutes for VPP meeting where Releases were discussed
16:26:14 <edwarnicke> #info DaveBarach mentioned setting things up to consume DPDK RCs
16:26:39 <edwarnicke> #info Venky suggests looking at baseline performance to look for regressions
16:27:21 <edwarnicke> keith_wiles: Many thanks :)
16:27:45 <edwarnicke> #info DaveBarach and Venky discuss mempool details
16:28:12 <edwarnicke> #info Venky mentions support for external mempools, functions that get called on allocate/deallocate
16:28:34 <edwarnicke> #info Venky mentions a stacking mempool instead of a ring mempool
16:29:56 <edwarnicke> #endmeeting