#fdio-meeting: fd.io TSC Meeting

Meeting started by edwarnicke at 15:01:46 UTC (full logs).

Meeting summary

  1. Roll Call (edwarnicke, 15:02:04)
    1. edwarnicke (edwarnicke, 15:02:09)
    2. joelhalpern (joelhalpern, 15:02:09)
    3. KF7BMP present (cj, 15:02:13)
    4. dbarach present (DaveBarach, 15:02:33)
    5. Ash Young (ashyoung_, 15:03:42)

  2. Agenda Bashing (edwarnicke, 15:03:56)
    1. https://wiki.fd.io/view/TSC#Agenda <- Agenda (edwarnicke, 15:04:12)
    2. ACTION: Venky to email discuss@lists.fd.io explaining some of the subtlties he's experienced around doing netlink agents (edwarnicke, 15:05:02)
    3. I have details about Making infrastructure tickets visible to the community (cj, 15:05:12)

  3. Making infrastruture tickets visible to the community (edwarnicke, 15:06:11)
    1. cj on the call to speak on it (edwarnicke, 15:06:17)
    2. beta testing opening up the infra request tracker (edwarnicke, 15:06:52)
    3. if you are interested in joining the beta please speak up on IRC (edwarnicke, 15:07:25)
    4. ACTION: Add to future agenda for two weeks hence (edwarnicke, 15:08:13)

  4. Security Process (edwarnicke, 15:08:33)
    1. you can reach me on hangouts at cjcollier@linuxfoundation.org to request access to the RT interface (cj, 15:08:55)
    2. ashyoung_ presenting initial proposal for security process (edwarnicke, 15:09:48)
    3. dbarach detouring to another meeting. hope to return. (DaveBarach, 15:10:18)
    4. http://lists.fd.io/pipermail/tsc/attachments/20160317/2333f533/attachment-0001.pptx <- slides for security process discussion (edwarnicke, 15:13:48)
    5. discussion around whether to include our development tools in the scope of our security policy (edwarnicke, 15:16:06)
    6. we should integrate with the NIST NVD infrastructure (cj, 15:20:31)
    7. todo: register CPE with MITRE (cj, 15:20:47)
    8. ACTION: register CPE with MITRE: https://nvd.nist.gov/cpe.cfm (cj, 15:21:48)

  5. Do we want to do away with the project-lifecycle mailer (edwarnicke, 15:31:26)
    1. VOTE: Voted on "remove the project-lifecycle mailer?" Results are, +1: 4 (edwarnicke, 15:33:13)
    2. AGREED: remove the project-lifecycle mailer (edwarnicke, 15:33:25)
    3. ACTION: cj to remove project-lifecycle mailer (edwarnicke, 15:33:43)

  6. What to do with small projects (edwarnicke, 15:34:15)
    1. ppfister raised the topic (edwarnicke, 15:35:51)
    2. ACTION: shall I remove the archives for the project-lifecycle mailer? (cj, 15:38:04)
    3. https://wiki.fd.io/view/TSC#Meeting_Schedule_and_Logistics (ppfister, 15:38:23)
    4. ACTION: edwarnicke to fix time on the webex link from https://wiki.fd.io/view/TSC#Meeting_Schedule_and_Logistics (edwarnicke, 15:39:20)
    5. VOTE: Voted on "cancels next weeks TSC meeting?" Results are, +1: 3 (edwarnicke, 15:42:10)


Meeting ended at 15:43:28 UTC (full logs).

Action items

  1. Venky to email discuss@lists.fd.io explaining some of the subtlties he's experienced around doing netlink agents
  2. Add to future agenda for two weeks hence
  3. register CPE with MITRE: https://nvd.nist.gov/cpe.cfm
  4. cj to remove project-lifecycle mailer
  5. shall I remove the archives for the project-lifecycle mailer?
  6. edwarnicke to fix time on the webex link from https://wiki.fd.io/view/TSC#Meeting_Schedule_and_Logistics


Action items, by person

  1. cj
    1. cj to remove project-lifecycle mailer
  2. edwarnicke
    1. edwarnicke to fix time on the webex link from https://wiki.fd.io/view/TSC#Meeting_Schedule_and_Logistics
  3. UNASSIGNED
    1. Venky to email discuss@lists.fd.io explaining some of the subtlties he's experienced around doing netlink agents
    2. Add to future agenda for two weeks hence
    3. register CPE with MITRE: https://nvd.nist.gov/cpe.cfm
    4. shall I remove the archives for the project-lifecycle mailer?


People present (lines said)

  1. edwarnicke (39)
  2. collabot` (15)
  3. cj (10)
  4. joelhalpern (3)
  5. Tim_ (3)
  6. DaveBarach (3)
  7. ppfister (1)
  8. lori (1)
  9. ashyoung_ (1)
  10. timirnich (0)


Generated by MeetBot 0.1.4.