15:00:23 <edwarnicke> #startmeeting fd.io TSC
15:00:23 <collabot`> Meeting started Thu Apr 28 15:00:23 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:23 <collabot`> The meeting name has been set to 'fd_io_tsc'
15:00:27 <edwarnicke> #topic Rollcall
15:00:30 <edwarnicke> #info edwarnicke
15:00:34 <joelhalpern> #info Joel Halpern
15:00:50 <edwarnicke> #chair joelhalpern timodriscoll ChrisPriceAB cj  florinc
15:00:50 <collabot`> Current chairs: ChrisPriceAB cj edwarnicke florinc joelhalpern timodriscoll
15:01:13 <Chrisy> #info Chris Luke
15:01:17 <da_man> #info cj present
15:01:22 <Chrisy> Hello hello everyone :)
15:01:27 <timodriscoll> #info Tim O’Driscoll
15:01:43 <joelhalpern> It seems to me that in terms of minutes, the rollcall info is more useful as real names.  But for other purposes, the IRC handle is more useful.  (I realize that in many cases the two are close enough to make no difference.)
15:02:03 <Chrisy> it logs both
15:02:08 <da_man> #info C.J. Collier present
15:02:12 <Chrisy> meaning you get the assocation of one to the other
15:03:22 <edwarnicke> #link  https://lists.fd.io/pipermail/tsc/2016-April/000108.html < -Tim O'Driscoll proxy for Venky Venkatesan
15:04:08 <edwarnicke> #chair DaveBarach
15:04:08 <collabot`> Current chairs: ChrisPriceAB DaveBarach cj edwarnicke florinc joelhalpern timodriscoll
15:04:11 <DaveBarach> #info dbarach present
15:06:28 <edwarnicke> #topic Action Items from Last week
15:07:04 <edwarnicke> #action CJ to register CPE with NIST: https://nvd.nist.gov/cpe.cfm
15:08:12 <edwarnicke> #info cj  expect's general availability of help desk ticketing visibility by end of this month
15:08:43 <edwarnicke> #info edwarnicke contacted David Jorm to help with security process, should turn up at next weeks TSC
15:09:21 <edwarnicke> #topic Events
15:10:57 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-April/000095.html Proposed venue for EU Training/Hackfest week of May 30 in Paris
15:11:46 <edwarnicke> #info ppfister discusses available venues at Paris Telecom in the heart of Paris
15:12:16 <edwarnicke> #info ppfister reviews some feedback
15:12:56 <edwarnicke> #info call for volunteers for presenters at Training/Hackfest
15:13:16 <edwarnicke> #info proposal: Day 1: Much like fd.io Pre-launch event, open broadly, more than just devs
15:14:11 <edwarnicke> #info Day 2:  User experience (not code, but focusing on using vpp)
15:14:34 <edwarnicke> #info Day 3: Code deep-dive into code, using macswap example, including CSIT
15:14:56 <edwarnicke> #info Day 4: Specific Projects Map? Lisp? Honeycomb? Hackfest?
15:15:28 <edwarnicke> #info suggestion for onsite social event
15:17:00 <edwarnicke> #info request for budget (video, food, etc)
15:17:30 <edwarnicke> #info wiki page to be created Apr 29th (tomorrow)
15:17:37 <edwarnicke> #info open subscription tomorrow
15:19:13 <edwarnicke> #info joelhalpern provides feedback on documentation of structure
15:19:53 <edwarnicke> #info ppfister acknowledges the need for better quality docs
15:20:23 <edwarnicke> #info Chrisy indicates it would be good to communicate that the presentation will go deep, and thus strong C chops are needed
15:20:34 <edwarnicke> #info joelhalpern indicates that more context on structures would be useful
15:21:03 <edwarnicke> #info timodriscoll echo's joelhalpern's question
15:21:11 <edwarnicke> #info timodriscoll seconds more introductory material
15:22:16 <edwarnicke> #info timodriscoll stresses the need for people to setup ahead of time
15:22:57 <Chrisy> i'm setting up some vpp lab stuff here, i'll make sure to exercise that build.sh stuff for it, ed
15:23:17 <edwarnicke> #info DaveBarach_ suggests studying the material ahead of time
15:23:31 <edwarnicke> Chrisy: Congratulations, you are now the new doc tester ;)
15:26:02 <Chrisy> that is not quite what i said :)
15:28:33 <edwarnicke> #info joelhalpern is asking for specific things for folks to cover before arriving
15:33:15 <edwarnicke> #info proposed date: Tue May31-Fri Jun 3 at Ecole Telecom ParisTech - Center of Paris
15:34:45 <edwarnicke> #startvote The TSC approves of having a Training/Hackfest in Paris at Ecole Telecom ParisTech Tue May 31-Fri Jun 3 and requesting budget from the board for it? -1, 0, +1
15:34:45 <collabot`> Begin voting on: The TSC approves of having a Training/Hackfest in Paris at Ecole Telecom ParisTech Tue May 31-Fri Jun 3 and requesting budget from the board for it? Valid vote options are -1, 0, +1.
15:34:45 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:34:58 <edwarnicke> #vote +1
15:34:59 <joelhalpern> #vote +1
15:35:00 <timodriscoll> #vote +1
15:35:09 <DaveBarach_> #vote +1
15:35:15 <edwarnicke> #endvote
15:35:15 <collabot`> Voted on "The TSC approves of having a Training/Hackfest in Paris at Ecole Telecom ParisTech Tue May 31-Fri Jun 3 and requesting budget from the board for it?" Results are
15:35:15 <collabot`> +1 (4): timodriscoll, edwarnicke, DaveBarach_, joelhalpern
15:35:40 <edwarnicke> #link https://wiki.fd.io/view/Presentations <- Presentation page
15:35:47 <edwarnicke> #action ppfister to post slides to Presentation Page
15:37:17 <edwarnicke> #topic Call for other events
15:39:39 <edwarnicke> #topic "Tunnel" naming conventions
15:39:40 <alagalah> #link https://lists.fd.io/pipermail/discuss/2016-April/000058.html Discuss mail: tunnel name convention
15:39:41 <edwarnicke> #chair alagalah
15:39:41 <collabot`> Current chairs: ChrisPriceAB DaveBarach alagalah cj edwarnicke florinc joelhalpern timodriscoll
15:41:58 <edwarnicke> #info John Lo comments that vxlan and vxlan-gpe had interpretted src and dst in opposite ways
15:42:25 <edwarnicke> #info florinc wants to make sure we are talking about encap IPs, not payload IPs
15:42:43 <edwarnicke> #info John Lo feels that 'local' and 'remote' are clearer for IPs for tunnels
15:43:05 <edwarnicke> #info Chrisy suggests nailing it down on the wiki so we can point to it
15:43:20 <edwarnicke> #info CJ suggests that strongswan uses
15:43:23 <edwarnicke> #unfo
15:43:27 <edwarnicke> #undo
15:43:27 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c6c050>
15:43:43 <edwarnicke> #info CJ suggests that strongswan uses 'left' and 'right'
15:44:43 <edwarnicke> #action Keith Burns to document convention on wiki and email the mailing list
15:45:38 <edwarnicke> #info VPP is rapidly winding down to F0 (no more risky changes after F0) tomorrow
15:45:44 <edwarnicke> #info looks like all planned things are coming in
15:47:24 <edwarnicke> #endmeeting