15:00:20 <edwarnicke> #startmeeting fd.io TSC
15:00:20 <collabot`> Meeting started Thu May  5 15:00:20 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:20 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:20 <collabot`> The meeting name has been set to 'fd_io_tsc'
15:00:25 <edwarnicke> #topic Rollcall
15:00:35 <edwarnicke> #info edwarnicke
15:00:39 <cj> #info C.J. Collier present
15:00:42 <joelhalpern> #info Joel Halpern
15:02:07 <Chrisy> #info Chris Luke is alive
15:02:21 <Chrisy> (despite evidence to the contrary)
15:02:48 <DaveBarach> #info dbarach present
15:03:28 <keith_wiles> #info Keith Wiles for Venky
15:03:32 <edwarnicke> #topic Agenda Bashing
15:03:37 <ppfister> #info Pierre Pfister
15:05:09 <edwarnicke> #action CJ to register CPE with NIST: https://nvd.nist.gov/cpe.cfm
15:05:55 <edwarnicke> #action Keith Burns to document convention on wiki and email the mailing list
15:06:36 <edwarnicke> #topic Events
15:07:01 <edwarnicke> #link https://wiki.fd.io/view/Events#May_FD.io_.2Fdev.2Fboot_Training_.26_Hackfest_.7C_Paris.2C_Francefd.io <- Paris Training/Hackfest May 31-Jun 3
15:07:24 <edwarnicke> #link https://wiki.fd.io/view/Events/Training_Hackfest-2016-05_Agenda <- Tentative Agenda for Training
15:07:48 <edwarnicke> #action ppfister put info on how to prepare for training on the wiki
15:08:02 <edwarnicke> #chair ppfister DaveBarach Chrisy
15:08:02 <collabot`> Current chairs: Chrisy DaveBarach edwarnicke ppfister
15:08:12 <edwarnicke> #link https://app.smartsheet.com/b/form?EQBCT=503f45e9004043d2ada3334568ad04cf <- Registratin link for training
15:08:43 <edwarnicke> #topic VPP Sandbox Creation Review
15:10:34 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals/VPPSandbox <- Project proposal
15:11:04 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-April/000090.html <- Announcement of Project Proposal (2016-04-21)
15:11:23 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-April/000111.html <- Request for creation review
15:13:34 <alagalah> #info let the record show that alagalah is a nonce and was 10min late :( (lost track of time drawing deep thoughts about VBD)
15:14:21 <edwarnicke> #info let the record show that alagalah was given a friendly hard time ;)
15:17:45 <edwarnicke> #info keith_wiles  asks about what happens when a project becomes inactive long before the 9 month mark
15:20:50 <Chrisy> hm, my audio dropped out. back in a moment.
15:23:49 <edwarnicke> #vote Approve VPP Sandbox as an incubation project? -1,0,+1
15:24:13 <edwarnicke> #startvote Approve VPP Sandbox as an incubation project? -1,0,+1
15:24:13 <collabot`> Begin voting on: Approve VPP Sandbox as an incubation project? Valid vote options are -1, 0, +1.
15:24:13 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:24:18 <joelhalpern> #vote +1
15:24:19 <DaveBarach> #vote +1
15:24:19 <edwarnicke> #vote +1
15:24:25 <keith_wiles> #vote +1
15:24:30 <edwarnicke> #endvote
15:24:30 <collabot`> Voted on "Approve VPP Sandbox as an incubation project?" Results are
15:24:30 <collabot`> +1 (4): edwarnicke, keith_wiles, DaveBarach, joelhalpern
15:25:04 <edwarnicke> #topic Security Response Process (with special guest David Jorm)
15:26:30 <cj> kurt sefried!  He and I worked together in '00
15:26:32 <edwarnicke> If others could help with meeting minutes, it would be much appreciated
15:26:54 <edwarnicke> #info Proposes doing something similar to OpenDaylight here
15:33:24 <edwarnicke> #info recommendation is to start with locking down the security response team
15:33:45 <edwarnicke> #info recommends that security response team be made up of those establishing the process
15:33:53 <edwarnicke> #info (recommendations are from David Jorm)
15:34:16 <edwarnicke> #info draft process and team, and open process and draft to public comment
15:36:37 <edwarnicke> #action David Jorm has volunteered to cut a first draft of the security response process in two weeks
15:37:50 <edwarnicke> #action David Jorm has volunteered  to send email to https://lists.fd.io/mailman/listinfo/discuss https://lists.fd.io/mailman/listinfo/tsc https://lists.fd.io/mailman/listinfo/vpp-dev to start the conversation about forming a security response team
15:38:47 <edwarnicke> #info David Jorm is unlikely to join the call in 2 weeks call, but will primarily communicate by email, as he is in Australia
15:40:36 <edwarnicke> #link https://wiki.fd.io/view/Meetings#TWS_.28Technical_Working_Stream.29 <- TWS meeting
15:41:18 <joelhalpern> #info That last link was on the topic of TWS, not part of the Security Response Process topic.
15:41:59 <edwarnicke> #info email helpdesk@fd.io to request access to infra tickets
15:42:11 <edwarnicke> #info cj indicates it may be some time before we get general public access
15:43:51 <Chrisy> #info cluke brings up that in Jira 'completed' tickets are still showing as 'unresolved'. edwarnicke notes that there is an infrastructure ticket for this but hasn't happened yet
15:49:24 <edwarnicke> #info joelhalpern has asked whoever has been saying no to general ticket access to provide a coherent explanation of why not
15:49:44 <edwarnicke> #action cj to ask  whoever has been saying no to general ticket access to provide a coherent explanation of why not and report back
15:50:10 <edwarnicke> #endmeeting