15:01:06 <edwarnicke> #startmeeting TSC Meeting
15:01:06 <collabot`> Meeting started Thu May 19 15:01:06 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:06 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:06 <collabot`> The meeting name has been set to 'tsc_meeting'
15:01:10 <edwarnicke> #topic Rollcall
15:01:12 <edwarnicke> #info edwarnicke
15:01:15 <joelhalpern> #info Joel Halpern
15:01:53 <DaveBarach> #info dbarach present
15:03:08 <edwarnicke> #chair DaveBarach joelhalpern florinc keith_wiles Chrisy
15:03:08 <collabot`> Current chairs: Chrisy DaveBarach edwarnicke florinc joelhalpern keith_wiles
15:03:57 <edwarnicke> #topic Agenda Bashing
15:04:48 <cj> #info C.J. Collier present
15:05:58 <edwarnicke> #topic Previous weeks action items
15:08:05 <keith_wiles> #info Keith_Wiles
15:08:14 <edwarnicke> #topic Good things that happened this week
15:08:23 <edwarnicke> #info VPP project successfully cut its stable/1606 throttle branch.
15:09:34 <edwarnicke> #info Chrisy has done a lot of useful doxygen work to get documentation going for the release
15:10:36 <Venky> #info Venky (Intel)
15:13:46 <edwarnicke> #topic Security Response Process
15:14:11 <edwarnicke> #info discussion of 'security supported version's suggests that any version 'supported' should be security supported
15:26:08 <edwarnicke> #action edwarnicke to put out the call for security response team volunteers
15:26:54 <edwarnicke> #action joelhalpern to take responsibility for getting the security response document to finalization and incorporate feedback from security response team members
15:27:50 <edwarnicke> #topic events
15:28:22 <edwarnicke> #info EU Training/Hackfest in Paris May 31-Jun3
15:29:21 <edwarnicke> #action jtollet To send out email to discuss, tsc, and the project mailers asking for talks from the other projects for the training and hackfest
15:30:35 <edwarnicke> #link https://app.smartsheet.com/b/form?EQBCT=503f45e9004043d2ada3334568ad04cf <- registration link
15:32:49 <edwarnicke> #endmeeting