15:00:38 <edwarnicke> #startmeeting fd.io TSC
15:00:38 <collabot`> Meeting started Thu Jun  9 15:00:38 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:38 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:38 <collabot`> The meeting name has been set to 'fd_io_tsc'
15:00:45 <cj> #info C.J. Collier present
15:01:07 <edwarnicke> #chair alagalah Chrisy cj florinc joelhalpern keith_wiles ppfister timirnich venky
15:01:07 <collabot`> Current chairs: Chrisy alagalah cj edwarnicke florinc joelhalpern keith_wiles ppfister timirnich venky
15:01:21 <edwarnicke> #topic Agenda Bashing
15:01:25 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda
15:01:26 <alagalah> #info alagalah for dbarach
15:01:34 <venky> #info Venky (Intel)
15:01:35 <edwarnicke> #topic Roll call
15:01:36 <joelhalpern> #info Joel Halpern
15:01:39 <cpaelzer> o/
15:01:41 <edwarnicke> #info edwarnicke
15:02:14 <edwarnicke> #topic Agenda Bashing
15:02:16 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda
15:04:00 <cpaelzer> FYI - I'll leave after the deb-dpdk creation review to join a conflicting meeting, thanks a lot to move me forward
15:04:08 <edwarnicke> cpaelzer: That's fine :)
15:04:14 <edwarnicke> #chair cpaelzer
15:04:14 <collabot`> Current chairs: Chrisy alagalah cj cpaelzer edwarnicke florinc joelhalpern keith_wiles ppfister timirnich venky
15:05:30 <edwarnicke> #topic Action Items from last week
15:05:43 <edwarnicke> #info edwarnicke put out last call for security response team volunteers with an eye to the TSC voting next Thursday - from last week
15:05:55 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-June/000154.html <- Done
15:06:14 <edwarnicke> #topic Good things that happened this week
15:06:52 <edwarnicke> #info NSH_SFC has a verify job and can merge its first patch
15:07:58 <edwarnicke> #topic Creation Review: deb-dpdk
15:08:07 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals/pkg-dpdk
15:08:21 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-May/000129.html <- announcement on 2016-05-25
15:15:33 <edwarnicke> #vote deb-dpdk to be created as an incubation project at fd.io? -1,0,+1
15:15:43 <edwarnicke> #startvote deb-dpdk to be created as an incubation project at fd.io? -1,0,+1
15:15:43 <collabot`> Begin voting on: deb-dpdk to be created as an incubation project at fd.io? Valid vote options are -1, 0, +1.
15:15:43 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:15:45 <alagalah> #vote +1
15:15:48 <joelhalpern> #vote +1
15:15:49 <edwarnicke> #vote +1
15:15:50 <venky> #vote +1
15:15:56 <edwarnicke> #endvote
15:15:56 <collabot`> Voted on "deb-dpdk to be created as an incubation project at fd.io?" Results are
15:15:56 <collabot`> +1 (4): venky, joelhalpern, edwarnicke, alagalah
15:16:03 <alagalah> Congrats
15:16:10 <edwarnicke> #agreed deb-dpdk to be created as an incubation project at fd.io
15:16:12 <cj> \o/
15:16:34 <edwarnicke> Congratulations to the deb-dpdk team
15:17:05 <edwarnicke> #topic Events
15:18:02 <edwarnicke> #topic Security Response Process
15:20:16 <edwarnicke> #startvote Create a security response team with members Jim Tompson, Dave Walace, Mathieu Lemay, David Jorm, Ed Warnicke? -1,0,+1
15:20:16 <collabot`> Begin voting on: Create a security response team with members Jim Tompson, Dave Walace, Mathieu Lemay, David Jorm, Ed Warnicke? Valid vote options are -1, 0, +1.
15:20:16 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:20:28 <joelhalpern> #vote +1
15:20:30 <edwarnicke> #vote +1
15:20:38 <venky> vote +1
15:20:40 <venky> #vote +1
15:20:46 <alagalah> #vote +1
15:20:50 <edwarnicke> #endvote
15:20:50 <collabot`> Voted on "Create a security response team with members Jim Tompson, Dave Walace, Mathieu Lemay, David Jorm, Ed Warnicke?" Results are
15:20:50 <collabot`> +1 (4): venky, alagalah, edwarnicke, joelhalpern
15:21:02 <edwarnicke> #agreed Create a security response team with members Jim Tompson, Dave Walace, Mathieu Lemay, David Jorm, Ed Warnicke
15:21:02 <alagalah> hehehe, couldn't find window :) Damn multiple desktops :D
15:22:09 <alagalah> #info edwarnicke Proposes that the SRT gets back to the community with the ratified process in 3 weeks from today
15:22:13 <alagalah> (is that correct ?)
15:22:22 <edwarnicke> alagalah: yes
15:22:40 <alagalah> #info no descent so #action to SRT ...
15:22:51 <alagalah> :)
15:22:53 <alagalah> to who ?
15:24:06 <alagalah> #action SRT to come back to community with a formal ratified security response process no later than 3 weeks time (due Jun30)
15:24:29 <alagalah> #topic Events
15:24:39 <alagalah> #info Paris HackFest
15:24:45 <edwarnicke> alagalah: Thank you so much for helping with notes :)
15:25:21 <alagalah> #info jtollet recounts session - 75 attendees in Paris at beginning (more overview) and for 2nd half approx 40-45 folks for the more hands on sessions
15:25:43 <alagalah> #info All sessions were recorded and will be posted on the fdio YouTube Channel
15:30:25 <edwarnicke> #endmeeting