#fdio-meeting: fd.io TSC

Meeting started by edwarnicke at 15:01:05 UTC (full logs).

Meeting summary

    1. C.J. Collier Present (cj, 15:01:11)

  1. Roll Call (edwarnicke, 15:01:16)
    1. edwarnicke (edwarnicke, 15:01:22)
    2. cj (cj, 15:01:35)
    3. Prem (for Joel Halpern) (Prem__, 15:02:53)
    4. dbarach present (DaveBarach, 15:03:11)
    5. http://cjcollier.livejournal.com/tag/irssi (cj, 15:04:00)
    6. https://www.irccloud.com (edwarnicke, 15:04:22)

  2. Agenda (edwarnicke, 15:04:35)
    1. https://wiki.fd.io/view/TSC#Agenda <- Agenda (edwarnicke, 15:05:10)

  3. Committer Approval: Hongjun Ni to become NSH_SFC committer (edwarnicke, 15:06:13)
    1. https://lists.fd.io/pipermail/nsh_sfc-dev/2016-June/000132.html <- Request for Hongjun Ni to become NSH_SFC committer (edwarnicke, 15:07:15)
    2. https://lists.fd.io/pipermail/nsh_sfc-dev/2016-June/000126.html <- Vote of NSH_SFC Committers for Hongjun Ni to become NSH_SFC committer (edwarnicke, 15:07:42)
    3. https://gerrit.fd.io/r/#/q/owner:hongjun.ni%2540intel.com+status:merged <- Hongjun Ni history of commits (edwarnicke, 15:08:07)
    4. Venky (Intel) (Venky, 15:08:11)
    5. VOTE: Voted on "Approve Hongjun Ni <hongjun.ni@intel.com> as committer to NSH_SFC?" Results are, +1: 4 (edwarnicke, 15:10:34)
    6. AGREED: Approve Hongjun Ni <hongjun.ni@intel.com> as committer to NSH_SFC (edwarnicke, 15:10:56)
    7. "That was tough..." "Congrats..." (DaveBarach, 15:11:16)

  4. Creation Review: ci-management (edwarnicke, 15:13:15)
    1. https://lists.fd.io/pipermail/tsc/2016-June/000159.html Announcement of ci-management proposal - 2016-06-09 (more than two weeks ago) (edwarnicke, 15:13:45)
    2. https://wiki.fd.io/view/Project_Proposals/ci-management ci-managment project proposal (tykeal, 15:13:49)
    3. VOTE: Voted on "Approve ci-management as an incubation project at fd.io?" Results are, +1: 4 (edwarnicke, 15:17:42)
    4. AGREED: Approve ci-management as an incubation project at fd.io? -1,0,+1 (edwarnicke, 15:17:48)

  5. Good things that happened (edwarnicke, 15:18:44)
    1. vpp 16.06 release (edwarnicke, 15:18:48)
    2. First commits to deb_dpdk project (edwarnicke, 15:18:58)

  6. Events (edwarnicke, 15:19:06)
    1. https://wiki.fd.io/view/Presentations fd.io/dpdl mini-summit at OpNFV Summit Presentations (edwarnicke, 15:22:05)
    2. 75 attendance at fd.io/dpdk mini-summit at OpNFV Summit Presentations (edwarnicke, 15:22:33)
    3. jtollet talks about IETF Hackathon coming up in July (edwarnicke, 15:25:16)
    4. https://www.ietf.org/hackathon/96-hackathon.html <- Hackathon IETF 96 in Berlin (edwarnicke, 15:25:33)
    5. everyone is invited to contribute (edwarnicke, 15:25:47)
    6. Prem__ asked about a meetup in the Bay area (edwarnicke, 15:29:22)


Meeting ended at 15:29:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (36)
  2. collabot (11)
  3. cj (7)
  4. Venky (4)
  5. DaveBarach (4)
  6. Prem__ (3)
  7. tykeal (1)
  8. cpaelzer (1)


Generated by MeetBot 0.1.4.