15:02:34 <edwarnicke> #startmeeting FD.io TSC meeting
15:02:34 <collabot`> Meeting started Thu Jul  7 15:02:34 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:34 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:34 <collabot`> The meeting name has been set to 'fd_io_tsc_meeting'
15:02:40 <edwarnicke> #topic Rollcall
15:02:41 <edwarnicke> #info edwarnicke
15:02:57 <joelhalpern> #info Joel Halpern
15:03:06 <cj> #info C.J. Collier present
15:04:52 <edwarnicke> #topic Agenda Bashing
15:05:03 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda <- Agenda
15:07:15 <edwarnicke> #topic Security Response Process
15:07:28 <edwarnicke> #info joelhalpern indicates that there was no response to emails requesting feedback
15:07:50 <edwarnicke> #info joelhalpern requests that edwarnicke ask the Security Response Team to select a chair
15:08:02 <edwarnicke> #action edwarnicke to ask the security response team to select a chair
15:09:18 <edwarnicke> #topic CSIT committer promotion: Peter Mikus
15:09:29 <Venky> #info Venky
15:09:42 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-July/000201.html <- Request email for committer promotion from CSIT PTL to TSC
15:09:56 <edwarnicke> #link https://lists.fd.io/pipermail/csit-dev/2016-July/000587.html <- Record of CSIT committer vote
15:10:20 <edwarnicke> #link https://gerrit.fd.io/r/#/q/owner:+Peter+Mikus+status:merged <- History of meritocratic contribution by Peter Mikus to CSIT project
15:11:19 <edwarnicke> #startvote Approve Peter Mikus as CSIT committer? -1,0,+1
15:11:19 <collabot`> Begin voting on: Approve Peter Mikus as CSIT committer? Valid vote options are -1, 0, +1.
15:11:19 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:11:27 <joelhalpern> #vote +1
15:11:28 <edwarnicke> #vote +1
15:11:29 <Venky> #vote +1
15:11:32 <DaveBarach> #vote +1
15:11:32 <edwarnicke> #endvote
15:11:32 <collabot`> Voted on "Approve Peter Mikus as CSIT committer?" Results are
15:11:32 <collabot`> +1 (4): Venky, edwarnicke, DaveBarach, joelhalpern
15:11:39 <edwarnicke> #agreed Approve Peter Mikus as CSIT committer
15:11:48 <edwarnicke> Congratulations Peter!
15:12:03 <edwarnicke> #topic trex Creation Review
15:12:43 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals/TRex <- trex project proposal
15:13:03 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-June/000174.html <- Announcement of trex project proposal 2016-06-19 (more than two weeks ago)
15:13:18 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-June/000198.html <- Request for trex creation review
15:22:58 <edwarnicke> #startvote Approve trex as an incubation project at fd.io? -1,0,+1
15:22:58 <collabot`> Begin voting on: Approve trex as an incubation project at fd.io? Valid vote options are -1, 0, +1.
15:22:58 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:23:00 <DaveBarach> #vote +1
15:23:03 <joelhalpern> #vote +1
15:23:03 <edwarnicke> #vote +1
15:23:04 <Venky> #vote +1
15:23:11 <edwarnicke> #endvote
15:23:11 <collabot`> Voted on "Approve trex as an incubation project at fd.io?" Results are
15:23:11 <collabot`> +1 (4): edwarnicke, DaveBarach, Venky, joelhalpern
15:23:19 <edwarnicke> #agreed Approve trex as an incubation project at fd.io
15:23:26 <edwarnicke> Congratulation trex team!
02:42:45 <edwarnicke> #endmeeting