14:58:14 <edwarnicke> #startmeeting fd.io TSC
14:58:14 <collabot> Meeting started Thu Aug 18 14:58:14 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:14 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:58:14 <collabot> The meeting name has been set to 'fd_io_tsc'
14:58:24 <edwarnicke> #topic Rollcall
14:58:30 <cj> #info cj present
14:58:53 <joelhalpern> #info Joel Halpern
15:03:09 <Venky> #info Venky
15:03:42 <edwarnicke> #info edwarnicke
15:05:27 <edwarnicke> #topic Agenda Bashing
15:05:32 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda
15:05:51 <edwarnicke> #topic Kudo's for the vpp branch cutting last night
15:06:53 <edwarnicke> #topic Events
15:07:17 <edwarnicke> #info Linuxcon next week
15:07:31 <DaveBarach> #info dbarach present
15:10:46 <cj> #link http://events.linuxfoundation.org/events/opendaylight-summit fd.io Minisummit at OpenDaylight Summit - 2016-09-26 in Seattle
15:11:03 <Chrisy> (here in spirit, if not in person - odl ag call is same slot once per month)
15:13:10 <edwarnicke> #info suggestion from Venky to reach out to member companies and academia
15:13:23 <edwarnicke> #info suggestion from Venky to try to broaden the base of speakers
15:13:37 <edwarnicke> #info suggestion from joelhalpern to try to get Maros (HC PTL) to speak
15:13:48 <cj> #info Seattle Wireless network folks might be interested - I've invited on IRC
15:15:04 <edwarnicke> #info Venky suggests reaching out to NANOG
15:15:18 <cj> #info I will reach out to NANOG members in Seattle including peers on the SIX
15:15:48 <edwarnicke> #topic Security Response Team
15:16:11 <edwarnicke> #info Security Response Team has been discussing the charter and the charter has been edited
15:16:21 <edwarnicke> #info joelhalpern requests we hold a vote on the charter next week
15:16:35 <edwarnicke> #info question as to whether the security response team should have a chair
15:16:43 <edwarnicke> #info SRT has informally agreed to have a chair
15:17:10 <edwarnicke> joelhalpern: Could you #link in the charter link
15:17:33 <joelhalpern> #link https://wiki.fd.io/view/TSC:Vulnerability_Management
15:17:45 <edwarnicke> #undo
15:17:45 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2984310>
15:17:55 <edwarnicke> #link https://wiki.fd.io/view/TSC:Vulnerability_Management <- SRT Charter
15:19:54 <edwarnicke> #info joelhalpern suggests having an SRT page
15:20:10 <edwarnicke> #action edwarnicke to put together template to be used for orange box on SRT
15:21:14 <edwarnicke> #info Venky suggests making the existence of the chair part of the charter
15:23:45 <edwarnicke> #endmeeting