#fdio-meeting: fd.io TSC Meeting

Meeting started by joelhalpern at 15:03:35 UTC (full logs).

Meeting summary

  1. Rollcall (joelhalpern, 15:03:58)
    1. Keith Wiles (keith_wiles, 15:04:04)
    2. Joel Halpern (joelhalpern, 15:04:05)
    3. dbarach present (DaveBarach, 15:05:20)
    4. valderrv present (valderrv, 15:05:29)
    5. Tdelan (tdelan, 15:05:34)
    6. https://wiki.fd.io/view/TSC:Vulnerability_Management (joelhalpern, 15:05:38)

  2. Agenda Bashing (joelhalpern, 15:05:59)
    1. https://wiki.fd.io/view/TSC#Agenda (joelhalpern, 15:06:07)

  3. Recent News (joelhalpern, 15:06:50)
    1. VPP pulled stable 16.09 branch on time. Is at RC1 (joelhalpern, 15:07:21)
    2. Linux Foundation (Vanessa) notes that there will be maintenance tomorrow as per the email that was sent out. (joelhalpern, 15:08:12)

  4. Events (joelhalpern, 15:08:20)
    1. hearsay from Linuxcon is that fd.io presentations went well. (joelhalpern, 15:09:40)
    2. DPDK Userspace summit is October 21 and 22. (joelhalpern, 15:10:38)
    3. there will be a talk on packaging DPDK at the DPDK UserSpace, refering the fd.io hosted project. (joelhalpern, 15:11:14)
    4. done by https://wiki.fd.io/view/Deb_dpdk <- DPDK project at fd.io (joelhalpern, 15:12:20)

  5. Security Response Process (joelhalpern, 15:12:42)
    1. https://wiki.fd.io/view/TSC:Vulnerability_Management <- Security Response Process Charter (joelhalpern, 15:12:59)
    2. VOTE: Voted on "TSC Approval of Security Response Process Charter?" Results are, +1: 3 (joelhalpern, 15:16:48)
    3. TSC Has approved the charter. (joelhalpern, 15:17:01)

  6. AOB (joelhalpern, 15:17:06)
    1. AGREED: TSC has approved SRT Charter (joelhalpern, 15:17:31)


Meeting ended at 15:17:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. joelhalpern (26)
  2. collabot (10)
  3. keith_wiles (2)
  4. cpaelzer (2)
  5. DaveBarach (2)
  6. valderrv (1)
  7. tdelan (1)


Generated by MeetBot 0.1.4.