15:59:16 <edwarnicke> #startmeeting fd.io TSC
15:59:16 <collabot`> Meeting started Thu Nov 17 15:59:16 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:16 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:16 <collabot`> The meeting name has been set to 'fd_io_tsc'
15:59:22 <edwarnicke> #topic Roll call
15:59:50 <valderrv> #info Vanessa Valderrama
15:59:51 <edwarnicke> #chair Chrisy dwallacelf keith_wiles valderrv
15:59:51 <collabot`> Current chairs: Chrisy dwallacelf edwarnicke keith_wiles valderrv
15:59:54 <edwarnicke> #info edwarnicke
16:00:08 <edwarnicke> #info keith_wiles is proxy for Venky today
16:00:12 <keith_wiles> #info Keith proxy for Venky
16:01:09 <DaveBarach> #info dbarach present
16:01:13 <edwarnicke> #chair DaveBarach
16:01:13 <collabot`> Current chairs: Chrisy DaveBarach dwallacelf edwarnicke keith_wiles valderrv
16:02:31 <edwarnicke> #topic Agenda Bashing
16:02:34 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda
16:03:26 <edwarnicke> #topic Committer Promotion: Vanessa Valderrama to ci-management committer
16:03:36 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-November/000305.html <- Request to TSC
16:03:46 <edwarnicke> #link https://lists.fd.io/pipermail/ci-management-dev/2016-November/000031.html
16:03:52 <edwarnicke> #undo
16:03:52 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x219a290>
16:03:58 <edwarnicke> #link https://lists.fd.io/pipermail/ci-management-dev/2016-November/000031.html <- Committer Vote
16:04:08 <edwarnicke> #link https://gerrit.fd.io/r/#/q/owner:vvalderrama%2540linuxfoundation.org+status:merged+project:ci-management <- Contribution History
16:06:10 <edwarnicke> #startvote Approve Vanessa Valderrama as committer to ci-management project
16:06:10 <collabot`> Unable to parse vote topic and options.
16:06:19 <edwarnicke> #startvote Approve Vanessa Valderrama as committer to ci-management project? -1,0,+1
16:06:19 <collabot`> Begin voting on: Approve Vanessa Valderrama as committer to ci-management project? Valid vote options are -1, 0, +1.
16:06:19 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
16:06:23 <edwarnicke> #vote +1
16:06:25 <DaveBarach> #vote +1
16:06:31 <keith_wiles> #vote +1
16:06:38 <edwarnicke> #endvote
16:06:38 <collabot`> Voted on "Approve Vanessa Valderrama as committer to ci-management project?" Results are
16:06:38 <collabot`> +1 (3): keith_wiles, edwarnicke, DaveBarach
16:06:53 <edwarnicke> #agreed Approved Vanessa Valderrama as committer to ci-management project
16:07:02 <tykeal> lol and I just got in the meeting
16:07:04 <edwarnicke> Congratulations Vanessa ;)
16:07:15 <edwarnicke> tykeal: LOL
16:10:01 <tykeal> just me
16:10:53 <valderrv> #info Vanessa is OOTO next week, tykeal will be covering
16:11:04 <edwarnicke> #endmeeting