#fdio-meeting: fd.io TSC

Meeting started by edwarnicke at 16:01:16 UTC (full logs).

Meeting summary

  1. Roll call (edwarnicke, 16:01:40)
    1. edwarnicke (edwarnicke, 16:01:41)
    2. valderrv (valderrv, 16:01:50)
    3. Joel Halpern (joelhalpern, 16:01:51)
    4. Keith Wiles proxy for Venky (keith_wiles, 16:01:53)
    5. Chris Luke (Chrisy, 16:02:04)
    6. Chris Price (ChrisPriceAB, 16:02:09)

  2. Agenda (edwarnicke, 16:02:14)
    1. https://wiki.fd.io/view/TSC#Agenda <- Agenda (edwarnicke, 16:02:38)

  3. Infrastructure status update (ChrisPriceAB, 16:04:18)
    1. some problems have been discovered in our infra due to bridging issues and changes causing routing issues between sites. FD.io has multiple lab hosting environments that were not addressed in the changes (ChrisPriceAB, 16:05:35)
    2. gerrit issues have been solved, jenkins issues are pending the jobs finalizing prior to restarting to help solve the issue (ChrisPriceAB, 16:06:16)
    3. dave asks is there has been a variety of issue related to this over the past week which have been causing issues leading up to key project milestones. -> Yes this has been related to infra maintenance activities (ChrisPriceAB, 16:08:43)
    4. The issues are assumed to solved all services are up and working now, only the Jenkins restart is pending. (ChrisPriceAB, 16:11:56)

  4. Infra collaboration initiative (ChrisPriceAB, 16:14:44)
    1. https://drive.google.com/open?id=1WwK-49QfFBz1PeAKFg4dyCUDj-EYc_jeEqpgzsLLEbw presentation for the session (ChrisPriceAB, 16:15:03)
    2. ACTION: Ed to spin up the infra wiki (ChrisPriceAB, 16:26:34)


Meeting ended at 16:37:14 UTC (full logs).

Action items

  1. Ed to spin up the infra wiki


People present (lines said)

  1. ChrisPriceAB (13)
  2. edwarnicke (7)
  3. collabot` (4)
  4. Chrisy (2)
  5. valderrv (1)
  6. joelhalpern (1)
  7. keith_wiles (1)
  8. dwallacelf (0)


Generated by MeetBot 0.1.4.