16:00:36 <edwarnicke> #startmeeting fdio TSC
16:00:36 <collabot`> Meeting started Thu Feb 23 16:00:36 2017 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:36 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:36 <collabot`> The meeting name has been set to 'fdio_tsc'
16:00:46 <edwarnicke> #topic roll call
16:00:49 <edwarnicke> #info edwarnicke
16:01:00 <joelhalpern> #info Joel Halpern
16:02:48 <DaveBarach> #info dbarach present
16:03:15 <valderrv> #info valderrv
16:03:56 <edwarnicke> #topic Agenda Bashing
16:04:06 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda
16:05:04 <edwarnicke> #topic Honeycomb Committer Promotion: Jan Srnicek
16:05:15 <edwarnicke> #link https://lists.fd.io/pipermail/honeycomb-dev/2017-February/000543.html <- Committer Vote
16:05:31 <edwarnicke> #link https://gerrit.fd.io/r/#/q/owner:%22Jan+Srnicek+%253Cjsrnicek%2540cisco.com%253E%22+status:merged+project:honeycomb History of Meritocratic Contribution
16:05:38 <Venky> #info Venky present
16:07:37 <edwarnicke> #vote Approve Promotion of Jan Srnicek to Honeycomb Committer? -1,0,+1
16:07:50 <edwarnicke> #startvote Approve Promotion of Jan Srnicek to Honeycomb Committer? -1,0,+1
16:07:50 <collabot`> Begin voting on: Approve Promotion of Jan Srnicek to Honeycomb Committer? Valid vote options are -1, 0, +1.
16:07:50 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
16:07:55 <Venky> +1
16:07:55 <joelhalpern> #vote +1
16:07:56 <DaveBarach> #vote +1
16:07:57 <edwarnicke> #vote +1
16:08:00 <edwarnicke> #endvote
16:08:00 <collabot`> Voted on "Approve Promotion of Jan Srnicek to Honeycomb Committer?" Results are
16:08:00 <collabot`> +1 (3): edwarnicke, DaveBarach, joelhalpern
16:08:07 <edwarnicke> #agreed Approved Promotion of Jan Srnicek to Honeycomb Committer
16:08:18 <edwarnicke> Congratulations Jan!
16:08:35 <edwarnicke> #topic TLDK Committer Promotion: Awal, Mohammad Abdul
16:08:48 <edwarnicke> #link https://lists.fd.io/pipermail/tldk-dev/2017-February/000104.html <- Commiter Vote
16:09:06 <edwarnicke> https://gerrit.fd.io/r/#/q/owner:%22Awal%252C+Mohammad+Abdul+%253Cmohammad.abdul.awal%2540intel.com%253E%22+status:merged+project:tldk < History of Meritocratic Contribution
16:10:31 <edwarnicke> #startvote Approve Promotion of Awal, Mohammad Abdul to TLDK Commiter? -1,0,+1
16:10:31 <collabot`> Begin voting on: Approve Promotion of Awal, Mohammad Abdul to TLDK Commiter? Valid vote options are -1, 0, +1.
16:10:31 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
16:10:34 <joelhalpern> #vote +1
16:10:34 <DaveBarach> #vote +1
16:10:36 <edwarnicke> #vote +1
16:10:36 <Venky> #vote +1
16:10:40 <edwarnicke> #endvote
16:10:40 <collabot`> Voted on "Approve Promotion of Awal, Mohammad Abdul to TLDK Commiter?" Results are
16:10:40 <collabot`> +1 (4): edwarnicke, DaveBarach, Venky, joelhalpern
16:10:52 <edwarnicke> #agreed Approved Promotion of Awal, Mohammad Abdul to TLDK Committer
16:11:00 <edwarnicke> Congratulations Awal
16:11:01 <edwarnicke> !
16:11:17 <edwarnicke> #topic Infra
16:14:24 <valderrv> #info https://wiki.fd.io/view/Ci-management/Monitoring
16:14:30 <edwarnicke> valderrv: Many thanks :)
16:14:46 <edwarnicke> #endmeeting