15:04:53 <DaveBarach> #startmeeting fdio TSC
15:04:53 <collabot> Meeting started Thu Aug 10 15:04:53 2017 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:53 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:53 <collabot> The meeting name has been set to 'fdio_tsc'
15:05:30 <mortderire> #info Ray Kinsella for Venky
15:05:34 <valderrv> #info valderrv
15:05:35 <joelhalpern> #info Joel Halpern
15:05:36 <DaveBarach> #info dbarach present
15:05:53 <florinc_> #info Florin Coras for Ed Warnicke
15:10:17 <DaveBarach> #info discussion of publishing artifacts to package-cloud
15:10:52 <DaveBarach> #info will deploy to both nexus and package-cloud, to automate release process
15:11:46 <DaveBarach> #info detailed discussion of package metadata
15:12:23 <DaveBarach> #info maintainer plugin new version installed
15:14:51 <DaveBarach> #info plugin not yet active
15:15:52 <DaveBarach> #action review status again in 1 week
15:17:48 <mortderire> #info Ed Kern needs new hardware in the Montreal datacentre.
15:18:59 <mortderire> #info Ed is running container PoC in Cisco DMZ, needs to be road tested in public before any further action.
15:19:38 <mortderire> #info Get the same results as existing infra, and more stable .
15:21:02 <mortderire> #info Virl is nested virtualization based on OpenStack that emulates real networks.
15:21:24 <mortderire> #info Testing NFVi, for testing things like Segment Routing.
15:21:55 <mortderire> #info Can build a VPP VM, can push traffic through, tunnel protocols ...
15:22:27 <mortderire> #info Can be very flaky ... can't push enough packets through VPP, to real test at volumes.
15:23:49 <mortderire> #info Make Test can run against gCov ... to get coverage reports.
15:24:11 <mortderire> #info should be a feature of CSIT
15:27:24 <joelhalpern> Interesting call this week.  I have to run to another call.
15:30:36 <DaveBarach> #topic events
15:30:49 <DaveBarach> #info Kubecon, DPDK summit
15:33:14 <DaveBarach> #endmeeting