#fdio-meeting: fd.io TSC

Meeting started by edwarnicke at 16:02:37 UTC (full logs).

Meeting summary

  1. Roll call (edwarnicke, 16:02:40)
    1. Joel Halpern (joelhalpern, 16:02:42)
    2. valderrv (valderrv, 16:02:42)
    3. edwarnicke (edwarnicke, 16:02:43)
    4. gzhao (gzhao, 16:02:57)
    5. fcoras for Dave Barach (florinc, 16:03:01)
    6. mackonstan (mackonstan, 16:03:05)

  2. Agenda Bashing (edwarnicke, 16:04:16)
    1. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 16:04:25)
    2. Ray Kinsella for Venky (mortderire, 16:04:59)

  3. Info (gzhao, 16:05:25)
    1. vanessa said no major incident for infra. (gzhao, 16:06:32)

  4. events (gzhao, 16:08:21)
    1. IETF 100 with vpp hackathon (gzhao, 16:08:44)
    2. FD.io mini summit at KubeCon (gzhao, 16:09:11)

  5. pma_tools project creation review (edwarnicke, 16:12:29)
    1. https://wiki.fd.io/view/Project_Proposals/pma_tools <- pma_tools project proposal (edwarnicke, 16:12:38)
    2. https://lists.fd.io/pipermail/tsc/2017-October/000584.html <- pma_tools request for review email (edwarnicke, 16:13:23)
    3. VOTE: Voted on "Approve pma_tools as an incubation project at fd.io?" Results are, +1: 6 (edwarnicke, 16:23:45)
    4. AGREED: Approved pma_tools as an incubation project at fd.io (edwarnicke, 16:24:07)


Meeting ended at 16:30:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (16)
  2. gzhao (9)
  3. collabot (8)
  4. florinc (3)
  5. mortderire (3)
  6. mackonstan (2)
  7. joelhalpern (2)
  8. Patrick___ (2)
  9. valderrv (1)


Generated by MeetBot 0.1.4.