15:02:06 <edwarnicke> #startmeeting FD.io TSC
15:02:06 <collabot> Meeting started Thu Oct  4 15:02:06 2018 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:06 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:06 <collabot> The meeting name has been set to 'fd_io_tsc'
15:02:20 <edwarnicke> #chair joelhalpern__
15:02:20 <collabot> Current chairs: edwarnicke joelhalpern__
15:02:26 <edwarnicke> #chair gzhao
15:02:26 <collabot> Current chairs: edwarnicke gzhao joelhalpern__
15:02:41 <edwarnicke> #topic Roll call
15:02:43 <joelhalpern__> #info Joel Halpern
15:02:45 <edwarnicke> #info ed
15:02:51 <edwarnicke> #undo
15:02:51 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1e9bc50>
15:02:53 <edwarnicke> #chair DaveBarach
15:02:53 <collabot> Current chairs: DaveBarach edwarnicke gzhao joelhalpern__
15:02:57 <edwarnicke> #info edwarnicke
15:03:03 <DaveBarach> #info DaveBarach
15:03:40 <valderrv> #info valderrv
15:03:50 <edwarnicke> #chair valderrv mackonstan
15:03:50 <collabot> Current chairs: DaveBarach edwarnicke gzhao joelhalpern__ mackonstan valderrv
15:03:58 <DaveBarach> #info Ed asks for help taking minutes
15:04:08 <gzhao> #info George Zhao
15:06:05 <mortderire> #info Ray Kinsella
15:10:43 <DaveBarach> #info committer-related email forwarded to tsc@lists.fd.io
15:12:37 <DaveBarach> #info vexxhost team not up for swapping motherboards
15:17:29 <DaveBarach> #info Topic "Back of the Envelope" read-out for the umbrella budgeting process
15:18:02 <DaveBarach> #info Kubecon mini-summits cost roughly $40K
15:18:29 <DaveBarach> #info smaller mini-summits cost ~$25K each
15:18:37 <DaveBarach> #info rough guess $125K/yr
15:20:01 <DaveBarach> #info suggestion from Joel: 2x Kubecon @40K, 1x colo mini summit @$25K => $130K bottom line
15:20:38 <DaveBarach> #info suggestion from Ray to go with ONE option, to avoid knee-jerk "pick the cheapest option"
15:22:30 <DaveBarach> #info Ray: two large outbound events, one smaller developer-focused event; similar to DPDK
15:24:25 <DaveBarach> #topic Documentation readout (Ray)
15:24:53 <DaveBarach> #info fd.io website needs attention, slipping priority
15:26:54 <DaveBarach> #action dbarach to connect John DeNisco to Vanessa to try out doc publishing Jenkings job on the sandbox
15:27:00 <DaveBarach> #topic Events
15:27:44 <DaveBarach> #info Quick read-through of upcoming evens in agenda
15:27:55 <DaveBarach> #info Kubecon China: not clear who's covering it
15:28:25 <DaveBarach> #action Ray to ping Intel PRC team to figure out what that team may be doing
15:28:38 <DaveBarach> #info at Kubecon China...
15:29:13 <DaveBarach> #info EnvoyCon CFP closed, Ed not aware of any fd.io talks there
15:29:26 <DaveBarach> #info Kubecon Mini-Summit CFP closes TOMORROW
15:29:59 <DaveBarach> #info dpdk north america CFP closes 10/22, happens the week before the Kubecon mini-summit
15:30:51 <DaveBarach> #info OVS/DPDK in San Jose
15:32:06 <DaveBarach> #endmeeting