15:01:28 <edwarnicke> #startmeeting FD.io TSC
15:01:28 <collabot> Meeting started Thu Oct 11 15:01:28 2018 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:28 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:28 <collabot> The meeting name has been set to 'fd_io_tsc'
15:01:38 <edwarnicke> #topic rollcall
15:01:41 <edwarnicke> #info edwarnicke
15:01:45 <gzhao> #info gzhao
15:01:51 <joelhalpern__> #info Joel Halpern
15:02:32 <mortderire> #info Ray Kinsella
15:04:19 <edwarnicke> #topic Agenda Bashing
15:04:21 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda
15:17:44 <edwarnicke> #topic Committer Promotion of Ondrej Fabry to GoVPP Committer
15:18:21 <edwarnicke> #link https://lists.fd.io/g/tsc/topic/govpp_commiter_promotion/25803951?p=,,,20,0,0,0::recentpostdate%2Fsticky,,,20,2,0,25803951 <- Request to the TSC
15:18:40 <edwarnicke> #link https://lists.fd.io/g/govpp-dev/topic/new_committer_vote_ondrej/25753290?p=,,,20,0,0,0::recentpostdate%2Fsticky,,,20,2,0,25753290 <- Vote of the Committers
15:19:05 <edwarnicke> #link https://gerrit.fd.io/r/gitweb?p=govpp.git;a=search;s=Ondrej+Fabry;st=author <- History of Contribution
15:19:40 <edwarnicke> #startvote Promote Ondrej Fabry to GoVPP Committer? -1,0,+1
15:19:40 <collabot> Begin voting on: Promote Ondrej Fabry to GoVPP Committer? Valid vote options are -1, 0, +1.
15:19:40 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:19:42 <joelhalpern__> #vote +1
15:19:44 <edwarnicke> #vote +1
15:19:50 <mortderire> +!
15:19:52 <gzhao> #vote +1
15:19:57 <mortderire> #vote +!
15:19:57 <collabot> mortderire: +! is not a valid option. Valid options are -1, 0, +1.
15:20:01 <mortderire> #vote +1
15:20:10 <edwarnicke> #endvote
15:20:10 <collabot> Voted on "Promote Ondrej Fabry to GoVPP Committer?" Results are
15:20:10 <collabot> +1 (4): gzhao, mortderire, joelhalpern__, edwarnicke
15:20:21 <edwarnicke> #agreed Promote Ondrej Fabry to GoVPP Committer
15:20:35 <mackonstan> #info mackonstan (sorry for late roll call, i was here from the beginning)
15:36:37 <edwarnicke> #endmeeting