#fdio-meeting: FD.io CSIT Project Meeting

Meeting started by dwallacelf at 15:10:08 UTC (full logs).

Meeting summary

    1. Vratko Polak. (vrpolak, 15:10:15)
    2. Dave Wallace (dwallacelf, 15:10:24)
    3. Tibor Frank (tifrank, 15:10:55)

  1. Agenda Bashing (dwallacelf, 15:11:15)
  2. Inputs From Projects (dwallacelf, 15:12:39)
    1. VPP: RC2 is next Wed (dwallacelf, 15:13:24)
    2. Nothing to report for VSAP or TSC (dwallacelf, 15:13:57)

  3. New/Refactored Tests (dwallacelf, 15:14:15)
    1. Nothing new (dwallacelf, 15:15:02)

  4. VPP RC1 hot patch items (dwallacelf, 15:15:18)
    1. VPP MTU patches are in (no blockers), perf issues under investigation for RCA (dwallacelf, 15:16:14)
    2. Issues may be solved via CSIT workaround, if not VPP changes may be required (dwallacelf, 15:17:09)
    3. DPDK 21.11 is merged to VPP, but no other issues besides MTU related (dwallacelf, 15:18:04)
    4. CSIT setting MTU changes that are too large (VPP rejects); resolution under investigation (dwallacelf, 15:18:40)

  5. CSIT-2202 Release (dwallacelf, 15:19:03)
    1. RC1 testing is almost finished (final run ETA tomorrow) (dwallacelf, 15:19:23)
    2. RC1 dpdk testing complete (dwallacelf, 15:19:35)
    3. RC1 full report should be available tomorrow (including 3 node icelakes) (dwallacelf, 15:20:06)

  6. Physical Infra (dwallacelf, 15:20:26)
    1. ICX testbeds are now running for 2202 Report & Trending (dwallacelf, 15:21:12)
    2. Some Ampere servers have arrived at Vexxhost, but have not been unboxed yet. (dwallacelf, 15:22:39)
    3. ACTION: Dave to open ticket to get preliminary pricing for extra RAM for Ampere Build servers from Vexxhost and follow up with TSC on budget. (dwallacelf, 15:26:14)

  7. Virtual Infra (dwallacelf, 15:26:33)
    1. Fan Zhang (fan_zhang, 15:36:03)
    2. CSIT seeing upload failures causing CSIT jobs to fail every Friday. Does not appear to be the same issue as VPP job timeouts due to git replication failures (dwallacelf, 15:39:09)
    3. Peter moved CSIT docs to S3 storage (dwallacelf, 15:40:23)

  8. Trending (dwallacelf, 15:46:42)
    1. RCA investigations for RC1 under way. No blockers at this point. (dwallacelf, 15:48:10)


Meeting ended at 15:49:30 UTC (full logs).

Action items

  1. Dave to open ticket to get preliminary pricing for extra RAM for Ampere Build servers from Vexxhost and follow up with TSC on budget.


People present (lines said)

  1. dwallacelf (28)
  2. collab-meetbot` (6)
  3. vrpolak (1)
  4. tifrank (1)
  5. fan_zhang (1)


Generated by MeetBot 0.1.4.