15:00:12 <mackonstan> #startmeeting FD.io CSIT Project Meeting
15:00:12 <collab-meetbot`> Meeting started Wed Nov  2 15:00:12 2022 UTC and is due to finish in 60 minutes.  The chair is mackonstan. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:12 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:12 <collab-meetbot`> The meeting name has been set to 'fd_io_csit_project_meeting'
15:01:00 <mackonstan> #topic Agenda bashing
15:01:04 <jlinkes> #info Juraj Linkeš
15:01:45 <mackonstan> #info mackonstan
15:01:54 <mackonstan> #chair mackonstan jlinkes tifrank
15:01:54 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:01:54 <collab-meetbot`> Warning: Nick not in channel: jlinkes
15:01:54 <collab-meetbot`> Warning: Nick not in channel: tifrank
15:01:54 <collab-meetbot`> Current chairs: jlinkes mackonstan tifrank
15:02:31 <tifrank> #info Tibor Frank
15:03:33 <mackonstan> #topic Inputs from projects - VPP
15:04:06 <mackonstan> #info Andrew, vpp v22.10 shipped last week, onto v23.02, will be publishing dates next week
15:05:06 <mackonstan> #info Dave, jira epic opened to move vnet features into plugins
15:05:48 <mackonstan> #info Dave, identified CSIT dependency, to enable plugins relevant to the test to be loaded
15:06:31 <mackonstan> #info Dave, need poniter to instructions on how to run csit test on vpp patch
15:06:44 <dwallacelf> #info Dave Wallace
15:06:49 <mackonstan> #info Dave, need pointer to instructions on how to run csit test on vpp patch
15:07:00 <mackonstan> #action Maciek to provide that
15:07:33 <mackonstan> #topic Inputs from projects - TSC
15:08:35 <mackonstan> #info Dave, LFN ONE Summit in Seattle 2nd half of November
15:09:26 <mackonstan> #topic E810 flow "offload" tests
15:10:22 <mackonstan> #info Kai: will check with Yulong re status
15:12:10 <mackonstan> #link http://csit.fd.io/trending/#eNp1kN0OgjAMhZ9m3pgm8ifeeCHyHmSwCkQZzTYQfHqHMSkketMm_Xp62lrXGywsPs4iyUSaiTBtlQ8iuux9Gokg0tBWE4RJjSEFeAoO0zSCInWHluLCDVrjw8IxLiGoAF3jq7WjwT4XXkqL0BmzzAyvy0w1uI0BE2pmJv9tWSANSlastuEWh3Zl92s77r0Z2aFtX8gCfxXzyv-KUVBtXdxMK_o9Oc1Fku90b7rPg5P8DdScaWk
15:12:49 <viliamluc> #info viliam luc
15:14:52 <mackonstan> #info Maciek: pls ignore above link, and use the link below for e810xxv gtpusw and gtpuhw test results
15:14:55 <mackonstan> #link http://csit.fd.io/trending/#eNrNkk0OgjAQhU-DGzOJ_FTcuBC5BykwQqOUpi0Int5CTAYS3Rnjpk36vZk381JjW42ZwdvRY4kXJ14Qi9IdXnjauqtXCkIJohggYBUGyseDvxuGHkpVXkGoKLOdlHgzsI9y8AtAW7vXyqquvk885wah0XrqGZynnmVnVwZEVD0S-WxLBVwjp4rFNCSxaBZ276Yj7UXzBo14IBW4rYgXLitCfrF2saNa0NfKcTorvhqs-etgzc-CZelGtrqZfy5Ln4r_yuA
15:18:05 <mackonstan> #topic Spectre-BHB security vulnerability
15:18:54 <mackonstan> #info Maciek: still waiting for updated spectre-meltdown script - i think we agreed last week with Georgii to check with community if there is an ETA and if the script is still maintained
15:19:13 <mackonstan> #topic CSIT-2210
15:20:49 <mackonstan> #info Viliam: testing going well, one main issue 2n-icx and 3n-icx are failing to start VPP, Peter is looking into this
15:23:29 <mackonstan> #info Viliam: 3n-alt vm is still not working (known problem from trending)
15:23:52 <mackonstan> #info Viliam: lxc container tests continue to fail
15:25:23 <mackonstan> #info Viliam: iterative tests 80% complete (apart from icx due to above failures)
15:25:46 <mackonstan> #info Tibor: all available test data is already in the master report
15:26:33 <mackonstan> #info Maciek: Vratko reported earlier that no new regressions noticed so far
15:27:32 <mackonstan> #info Tibor: re report - added TRex sections for 2n-aws and 2n-icx
15:27:42 <mackonstan> #info Tibor: re report - need to add rls notes
15:31:35 <mackonstan> #topic Physical Infrastructure
15:36:10 <mackonstan> #info Maciek, Peter: 3n-snr - expecting new pluggables from Intel to go into ICX TGs, to address the link flapping issue
15:36:25 <mackonstan> #topic Virtual Infrastructure, CI/CD
15:36:51 <mackonstan> #topic Trending
15:45:43 <mackonstan> #info Viliam providing readout on trending failuers
15:46:21 <mackonstan> #info high priority issues
15:46:26 <mackonstan> #info 01. [H] 3n-icx: VPP failed to start! CSIT-1881
15:46:38 <mackonstan> #info 02. [H] 2n-clx, 2n-zn2: all RDMA tests failing with cli_inband clear runtime command. CSIT-1882
15:46:53 <mackonstan> #info 05. [H] 2n-clx: half of the packets lost on PDR tests (re-opened). CSIT-1864 - sporadic failuers
15:49:06 <mackonstan> #endmeeting