16:02:44 <dwallacelf> #startmeeting FD.io TSC
16:02:44 <collab-meetbot> Meeting started Thu Mar 10 16:02:44 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:44 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:44 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:03:18 <dwallacelf> #chair mortderire edwarnicke mackonstan neale valderrv
16:03:18 <collab-meetbot> Warning: Nick not in channel: mortderire
16:03:18 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:03:18 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:03:18 <collab-meetbot> Warning: Nick not in channel: neale
16:03:18 <collab-meetbot> Warning: Nick not in channel: valderrv
16:03:18 <collab-meetbot> Current chairs: dwallacelf edwarnicke mackonstan mortderire neale valderrv
16:03:36 <dwallacelf> #topic Roll Call
16:03:38 <JoelHalpern> #info Joel Halpern
16:03:39 <valderrv> #info valderrv
16:03:44 <neale> #info neale
16:03:51 <edwarnicke> #info edwarnicke
16:03:59 <vrpolak> #info Vratko Polak.
16:04:29 <mackonstan> #info mackonstan
16:05:21 <dwallacelf> #topic Agenda Bashing
16:05:56 <dwallacelf> #topic Infra
16:06:54 <dwallacelf> #info Vanessa reports infra is operational
16:07:21 <dwallacelf> #info Tentative date for Maintenance: 2022-03-22
16:08:42 <dwallacelf> #info Maciek:  No issues with hardware, a few performance servers arrived today, Intel shipping latest atom chassis this week, Mellanox quote in Vexxhost ticket
16:09:15 <dwallacelf> #action: Kenny to approve Mellanox order
16:10:44 <dwallacelf> #info Lijian: Arm will sponsor DRAM modules for Ampere build servers
16:11:38 <dwallacelf> #action Dave to update Vexxhost ticket to purchase the DRAM and send invoice to ARM
16:13:34 <dwallacelf> #topic Scapy Use & GPLv2 License Propagation
16:25:11 <dwallacelf> #info POC testing is showing no road blocks, more progress to be presented at VPP community meeting
16:25:41 <dwallacelf> #topic vpp-dev mail archive read-only
16:26:16 <dwallacelf> #info Kenny investigating how to achieve the desired results
16:26:49 <dwallacelf> #topic Events
16:27:09 <dwallacelf> #info No known in-person attendees at Kubecon EU
16:27:26 <dwallacelf> #topic Website/Blog/PR
16:28:06 <dwallacelf> #info no update
16:28:39 <dwallacelf> #topic FD.io LFN webinar
16:28:53 <dwallacelf> #info no update
16:29:22 <dwallacelf> #endmeeting