15:01:57 <dwallacelf> #startmeeting FD.io TSC
15:01:57 <collab-meetbot> Meeting started Thu Mar 17 15:01:57 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:57 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:57 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:04:19 <dwallacelf> #chair dwallacelf edwarnicke morederire JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:04:19 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:04:19 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:04:19 <collab-meetbot> Warning: Nick not in channel: morederire
15:04:19 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:04:19 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:04:19 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:04:19 <collab-meetbot> Warning: Nick not in channel: neale
15:04:19 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:04:19 <collab-meetbot> Warning: Nick not in channel: valderrv
15:04:19 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:04:19 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith morederire neale valderrv vrpolak
15:04:47 <edwarnicke> #info edwarnicke
15:04:54 <mackonstan> #info mackonstan
15:04:56 <valderrv> #info valderrv
15:04:59 <mgsmith> #info mgsmith
15:05:26 <dwallacelf> #topic Roll Call
15:06:25 <dwallacelf> #topic Action Items
15:07:19 <dwallacelf> #info All open AI's are closed.
15:08:49 <dwallacelf> #action Ed: Ongoing discussion with Mellanox folks wrt. NICs
15:10:00 <dwallacelf> #action: Ray & Maciek: Snowridge atom cpu (denverton successor), 2 systems to be donated by Intel
15:11:52 <dwallacelf> #action: Maciek: 10 Supermicro Icelake servers ordered 2021-07
15:12:35 <dwallacelf> #action Ray: Follow up with FOSDEM speakers to produce FD.io webinars from FOSDEM presentations
15:13:02 <dwallacelf> #topic Infrastructure
15:13:18 <dwallacelf> #info No issues with physical infra
15:13:53 <dwallacelf> #info Vanessa: Sent notification of regular Maint. Window 2022-03-29
15:18:48 <dwallacelf> #info Discussion of deprecation policy for packagecloud repo's
15:25:36 <dwallacelf> #info Dependency on reproduction of packages may be a factor in retention
15:26:04 <dwallacelf> #topic Scapy / GPLv2
15:26:48 <dwallacelf> #info Plan of record stands, not much progress due to CI cleanup tasks
15:27:16 <dwallacelf> #topic Events
15:27:47 <dwallacelf> #info No known in-person attendees Kubecon EU
15:28:28 <dwallacelf> #info Potential in-person gathering at Open Networking Summit in Seattle (Nov 15-16)
15:29:15 <dwallacelf> #topic Webinars
15:31:41 <dwallacelf> #info No new webinars currently in pipeline
15:31:53 <dwallacelf> #endmeeting