15:00:11 <dwallacelf> #startmeeting FD.io TSC
15:00:11 <collab-meetbot> Meeting started Thu Mar 31 15:00:11 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:11 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:11 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:02:14 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:25 <JoelHalpern> #info Joel Halpern
15:02:57 <dwallacelf> #chair dwallacelf edwarnicke morederire JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:02:57 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:02:57 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:02:57 <collab-meetbot> Warning: Nick not in channel: morederire
15:02:57 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:02:57 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:02:57 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:02:57 <collab-meetbot> Warning: Nick not in channel: neale
15:02:57 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:02:57 <collab-meetbot> Warning: Nick not in channel: valderrv
15:02:57 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:02:57 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith morederire neale valderrv vrpolak
15:03:44 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:06:11 <dwallacelf> #topic Action Items
15:07:49 <dwallacelf> #action Ed: Ongoing discussion with Mellanox folks wrt. NICs
15:08:42 <dwallacelf> #action Maciek: Snowridge atom cpu (denverton successor), 2 systems to be donated by Intel
15:09:17 <dwallacelf> #info Snowridge equipment ready to ship out next week.  Maciek to update on installation status.
15:09:39 <mackonstan> #info mackonstan
15:09:39 <dwallacelf> #info Ray & Maciek to coordinate on ensuring order is complete (including cables)
15:10:03 <dwallacelf> #action Maciek: 10 Supermicro Icelake servers ordered 2021-07
15:10:27 <dwallacelf> #info No visibilty on status.  Vexxhost to ping SuperMicro again next week.
15:10:51 <dwallacelf> #action Ray: Follow up with FOSDEM speakers to produce FD.io webinars from FOSDEM presentations
15:11:36 <dwallacelf> #action Dave: push PR to update website as the new TSC chair
15:18:46 <dwallacelf> #topic Infra
15:19:10 <dwallacelf> #info Nomad Ampere servers were upgraded with memory
15:22:24 <dwallacelf> #info AWS budget for CSIT Dashboard discussion
15:23:09 <dwallacelf> #info Casey reported there is a overall agreement between LFN & AWS, but not publicly disclosable.
15:24:24 <dwallacelf> #info Casey will pursue providing feedback on FD.io AWS budget / consumption for 2022
15:31:47 <dwallacelf> #action Dave & Casey to follow up with Vanessa on getting an answer to capacity usage and availability
15:32:20 <dwallacelf> #endmeeting