15:00:04 <dwallacelf> #startmeeting FD.io TSC
15:00:04 <collab-meetbot`> Meeting started Thu Apr  7 15:00:04 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:04 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:04 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:00:12 <dwallacelf> #chair dwallacelf edwarnicke morederire JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:00:12 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:00:12 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:00:12 <collab-meetbot`> Warning: Nick not in channel: morederire
15:00:12 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:00:12 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:00:12 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:00:12 <collab-meetbot`> Warning: Nick not in channel: neale
15:00:12 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:00:12 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:00:12 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:00:12 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith morederire neale valderrv vrpolak
15:01:03 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:07 <valderrv> #info valderrv
15:01:34 <mgsmith> #info mgsmith
15:01:35 <mackonstan> #info mackonstan
15:01:35 <vrpolak> #info Vratko Polak.
15:01:41 <edwarnicke> #info edwarnicke
15:02:56 <valderrv> #info ray
15:03:04 <valderrv> #info casey
15:05:14 <dwallacelf> #topic Action Items
15:06:12 <dwallacelf> #action Ed: Ongoing discussion with Mellanox folks wrt. NICs
15:06:46 <dwallacelf> #info Mellanox discussion continues
15:08:01 <dwallacelf> #info Maciek, reports Cascade lake testbeds are populated.  Primary needs documented in Agenda.
15:09:31 <dwallacelf> #info Maciek, Skx testbeds will have 100GE test coverage.  Ordering delays make acquisition of more nics unlikely to arrive for 22.06
15:10:24 <dwallacelf> #Action Maciek to provide list NIC needs for release 22.10 to drive possibility of purchasing more NICs
15:11:13 <dwallacelf> #action Maciek: Snowridge atom cpu (denverton successor), 2 systems to be donated by Intel
15:11:54 <dwallacelf> #info Need 6th rack to host snowridge servers.  Request is open with Vexxhost based on last year's budget request.  ETA shipment next week.
15:12:14 <dwallacelf> #action Maciek: 10 Supermicro Icelake servers ordered 2021-07
15:12:33 <dwallacelf> #info Maciek reports some or all Supermicro servers to arrive April 20
15:12:42 <dwallacelf> #info Ampere servers are operational
15:13:22 <dwallacelf> #action Ray: Follow up with FOSDEM speakers to produce FD.io webinars from FOSDEM presentations
15:13:39 <dwallacelf> #info Reached out to some, will provide update next week.
15:14:05 <dwallacelf> #action Dave: push PR to update website as the new TSC chair
15:22:48 <dwallacelf> #action Casey to follow up on AWS budget consumption wrt. head room for CSIT Dashboard deployment
15:24:30 <dwallacelf> #topic Infra
15:25:18 <dwallacelf> #info Vanessa reports JDK upgrades are still not ready for deployment.  Planning to do sandbox testing next week.
15:27:27 <dwallacelf> #topic Scapy & GPLv2 Licensing
15:30:45 <dwallacelf> #info Nothing to new report on 'make test' refactoring
15:35:46 <dwallacelf> #action Casey to investigate making vpp-dev web interface read-only
15:36:28 <dwallacelf> #endmeeting