15:00:06 <dwallacelf> #startmeeting FD.io TSC
15:00:06 <collab-meetbot> Meeting started Thu May 26 15:00:06 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:06 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:06 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:34 <mdr> #info Ray Kinsella
15:01:25 <vrpolak> #info Vratko Polak.
15:01:54 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:17 <JoelHalpern> #info Joel Halpern
15:03:09 <mackonstan> #info mackonstan
15:03:35 <mgsmith> #info mgsmith
15:04:05 <dwallacelf> #topic Action Items
15:04:09 <dwallacelf> #action Ed: Ongoing discussion with Mellanox folks wrt. NICs
15:06:05 <dwallacelf> #action Ray & Vratko to Poll VPP & CSIT community about participation in a FD.io Mini-Summit
15:06:17 <mdr> #info Ray Kinsella to poll for interest from the mailing list.
15:06:20 <dwallacelf> #topic CapEx Budget
15:07:05 <dwallacelf> #info Maciek reports outstanding 9 SuperMicro systems will not be able to fulfill the order.
15:07:52 <dwallacelf> #info SuperMicro offering to refund the funds for the 9 systems that have not been shipped.
15:08:53 <dwallacelf> #info Vexxhost has explored ordering the 9 Icelake server parts from SuperMicro China (ETA August 2022)
15:10:09 <dwallacelf> #info Alternative is to cancel order and switch funding to Saphire Rapids / Mellanox ConnectX 7 100ge NICs with PCI gen 5 motherboards
15:11:02 <dwallacelf> #info Lead times for new technology parts is unknown
15:12:01 <dwallacelf> #info PRC shutdowns have made supply chain issues to be worse including power supplies & other parts
15:24:38 <dwallacelf> #info Maciek to continue to work with Vexxhost to clarify what equipment costs and availability
15:24:48 <dwallacelf> #topic Infra
15:25:23 <dwallacelf> #info All infra is operational
15:25:55 <dwallacelf> #topic Scapy & GPLv2 Licensing
15:26:31 <dwallacelf> #info No change in status
15:27:29 <dwallacelf> #topic Make vpp-dev web interface read-only
15:27:59 <dwallacelf> #action Dave & Vanessa: Add Dave as owner of fd.io mailing lists on group.io
15:28:32 <dwallacelf> #topic Events
15:29:05 <dwallacelf> #info LFN Developer & Testing Forum RFP's due Today/tomorrow.
15:31:26 <dwallacelf> #endmeeting