15:01:11 <dwallacelf> #startmeeting FD.io TSC
15:01:11 <collab-meetbot> Meeting started Thu Sep  1 15:01:11 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:11 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:11 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:04:47 <dwallacelf> #topic Roll Call / Agenda Bashing
15:04:59 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:04:59 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:04:59 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:04:59 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:04:59 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:04:59 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:04:59 <collab-meetbot> Warning: Nick not in channel: neale
15:04:59 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:04:59 <collab-meetbot> Warning: Nick not in channel: valderrv
15:04:59 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:04:59 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:05:17 <mgsmith> #info mgsmith
15:05:35 <dwallacelf> #info Brief discussion of updating TSC doc, website, with Ray's retirement and John's appointment to TSC
15:06:18 <dwallacelf> #action John to email Dave a headshot & bio, Dave to push PR to github.com/fdio/site repo
15:06:38 <dwallacelf> #topic Action Items
15:07:00 <dwallacelf> #topic Action Items
15:07:38 <dwallacelf> #action Ed: Ongoing discussion with Mellanox folks wrt. NICs
15:07:57 <dwallacelf> #action Dave,Maciek to take a 1st pass at generating FD.io 2023 budget request to LF
15:08:20 <dwallacelf> #topic Security Response Team
15:15:58 <dwallacelf> #action Ed to reach out to David Jorm & Mathieu Lemay status on the membership on the SRT
15:16:37 <dwallacelf> #topic CapEx Budget
15:18:09 <dwallacelf> #info Casey will provide updated instructions from Finance committee on CY2023 budget request
15:21:03 <dwallacelf> #info Casey reached out to Vexxhost about the SuperMicro order refund. Vexxhost reported that the SuperMicro order was completed and there is no refund.
15:31:14 <dwallacelf> #info Need to make a decision on this years capex spend (use or lose) and present it to Finance Committee no later than Sept 16, 2022
15:31:24 <dwallacelf> #endmeeting