15:00:14 <dwallacelf> #startmeeting FD.io TSC
15:00:14 <collab-meetbot> Meeting started Thu Sep 15 15:00:14 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:14 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:14 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:17 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:20 <valderrv> #info valderrv
15:02:32 <dwallacelf> #info Dave Wallace
15:03:57 <mackonstan> #info fyi - i'm having trouble joining the zoom bridge - Maciek here
15:04:12 <mgsmith> same here
15:04:17 <Lijian_Zhang> #info Lijian Zhang
15:04:22 <JoelHalpern> #info Joel Halpern
15:04:42 <Lijian_Zhang> same with me. cannot join zoom meeting
15:04:49 <mackonstan> #info i'm using this link: "https://zoom.us/my/fastdata?pwd=Z3Z0UnJyUmRIMlU3eTJLcGF6VEptQT09"
15:04:49 <mgsmith> When I follow the link https://zoom.us/my/fastdata?pwd=Z3Z0UnJyUmRIMlU3eTJLcGF6VEptQT09, I get an nginx error
15:05:02 <mackonstan> the same for me
15:05:28 <dwallacelf> try the link on the TSC wiki page
15:05:48 <dwallacelf> That's what Joel, Vanessa, and I used
15:05:57 <mackonstan> that's exactly what i've been doing Dave
15:06:04 <dwallacelf> Oh joy
15:06:24 <mackonstan> now getting "502 Bad Gateway" on all my devices
15:06:42 <dwallacelf> Who broke da net?
15:07:04 <mackonstan> :)
15:07:09 <dwallacelf> John D just called in (voice only)
15:07:20 <mackonstan> okay, let me do that
15:10:01 <mackonstan> in now
15:10:29 <mackonstan> #info mackonstan
15:10:38 <mgsmith> #info mgsmith
15:10:43 <JonDiGi> #info JohnD
15:10:50 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:10:50 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:10:50 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:10:50 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:10:50 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:10:50 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:10:50 <collab-meetbot> Warning: Nick not in channel: neale
15:10:50 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:10:50 <collab-meetbot> Warning: Nick not in channel: valderrv
15:10:50 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:10:50 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:11:05 <dwallacelf> #topic Action Items
15:12:20 <dwallacelf> #info all open action items are complete
15:12:46 <dwallacelf> #topic CapEx Budget
15:14:28 <dwallacelf> #startvote TSC approves purchase of 4 of 2-Node SaphireRapids testbeds for CSIT Performance Lab out of CY2022 budget? -1,0,+1
15:14:28 <collab-meetbot> Begin voting on: TSC approves purchase of 4 of 2-Node SaphireRapids testbeds for CSIT Performance Lab out of CY2022 budget? Valid vote options are -1, 0, +1.
15:14:28 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:14:35 <JoelHalpern> #vote +1
15:14:37 <JonDiGi> #vote +1
15:14:40 <mackonstan> #vote +1
15:14:42 <mgsmith> #vote +1
15:14:50 <dwallacelf> #vote +1
15:15:04 <dwallacelf> #endvote
15:15:04 <collab-meetbot> Voted on "TSC approves purchase of 4 of 2-Node SaphireRapids testbeds for CSIT Performance Lab out of CY2022 budget?" Results are
15:15:04 <collab-meetbot> +1 (5): JoelHalpern, JonDiGi, mackonstan, dwallacelf, mgsmith
15:16:43 <dwallacelf> #agreed TSC approves purchase of 4 of 2-Node SaphireRapids testbeds for CSIT Performance Lab out of CY2022 budget
15:21:38 <dwallacelf> #startvote TSC approves CY2023 Budget proposal at same funding level as CY2022? -1,0,+1
15:21:38 <collab-meetbot> Begin voting on: TSC approves CY2023 Budget proposal at same funding level as CY2022? Valid vote options are -1, 0, +1.
15:21:38 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:21:48 <dwallacelf> #vote +1
15:21:50 <JonDiGi> #vote 1
15:21:50 <collab-meetbot> JonDiGi: 1 is not a valid option. Valid options are -1, 0, +1.
15:21:52 <JoelHalpern> #vote +1
15:21:56 <mackonstan> #vote +1
15:22:01 <JonDiGi> #vote +1
15:22:02 <mgsmith> #vote +1
15:22:34 <dwallacelf> #endvote
15:22:34 <collab-meetbot> Voted on "TSC approves CY2023 Budget proposal at same funding level as CY2022?" Results are
15:22:34 <collab-meetbot> +1 (5): JoelHalpern, JonDiGi, mackonstan, dwallacelf, mgsmith
15:23:13 <dwallacelf> #agreed TSC approves CY2023 Budget proposal at same funding level as CY2022
15:28:22 <dwallacelf> #topic Security Response Team
15:30:21 <dwallacelf> #endmeeting