15:00:53 <dwallacelf> #startmeeting FD.io TSC
15:00:53 <collab-meetbot> Meeting started Thu Oct 20 15:00:53 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:53 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:53 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:41 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:42 <valderrv> #info valderrv
15:01:45 <dwallacelf> #info Dave Wallace
15:01:52 <Lijian_Zhang> #info Lijian Zhang
15:02:00 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:02:00 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:02:00 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:02:00 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:02:00 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:02:00 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:02:00 <collab-meetbot> Warning: Nick not in channel: neale
15:02:00 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:02:00 <collab-meetbot> Warning: Nick not in channel: valderrv
15:02:00 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:02:00 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:02:17 <mackonstan> #info mackonstan
15:03:27 <dwallacelf> #topic Action Items
15:04:06 <JoelHalpern> #info Joel Halpern
15:04:08 <dwallacelf> #action Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT
15:04:38 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
15:04:47 <mgsmith> #info mgsmith
15:04:51 <dwallacelf> #topic Security Response Team
15:05:13 <dwallacelf> #topic Infra
15:06:08 <dwallacelf> #info Waiting for part numbers from Intel folks on SuperMicro order for Saphire Rapids testbeds
15:12:39 <dwallacelf> #info CI/CD issues related to ubuntu 22.04 infra upgrade being addressed
15:13:10 <dwallacelf> #info Snowridge testbeds are producing data with intermittent failures.  CSIT team working with intel to troubleshoot.
15:14:28 <dwallacelf> #info Vanessa proposing Maintenance window for Jira to move it to LFX infra on Nov 1 2022
15:17:31 <dwallacelf> #info Also planning general Jenkins / CI maintenance window Nov 15, 2022
15:18:02 <dwallacelf> #topic Scapy & GPLv2 Licensing
15:18:52 <dwallacelf> #topic Events
15:20:03 <dwallacelf> #topic Website & PR
15:21:01 <dwallacelf> #topic LFN Webinars
15:24:27 <dwallacelf> #endmeeting