15:00:09 <dwallacelf> #startmeeting FD.io TSC
15:00:09 <collab-meetbot`> Meeting started Thu Oct 27 15:00:09 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:09 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:09 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:04 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:09 <JoelHalpern> #info Joel Halpern
15:02:21 <Lijian_Zhang> #info Lijian Zhang
15:02:24 <valderrv> #valderrv
15:03:16 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:03:16 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:03:16 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:03:16 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:03:16 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:03:16 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:03:16 <collab-meetbot`> Warning: Nick not in channel: neale
15:03:16 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:03:16 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:03:16 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:03:16 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:04:00 <vrpolak> #info Vratko Polak.
15:05:05 <dwallacelf> #topic Action Items
15:05:35 <dwallacelf> #action Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT
15:06:27 <mackonstan> #info mackonstan
15:06:35 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
15:07:05 <dwallacelf> #topic Security Response Team
15:08:19 <dwallacelf> #topic Infra
15:09:22 <dwallacelf> #info Maciek has received specs for the SuperMicro parts needed for the Saphire Rapids testbeds
15:10:09 <dwallacelf> #info John DG confirmed that Intel will donate the corresponding CPUs & NICs
15:10:38 <dwallacelf> #action Maciek to initiate ordering process with Vexxhost
15:11:21 <jbdigi> #info John DiGiglio
15:13:29 <dwallacelf> #info Vanessa to push the Mainenance Window to November 30th to ensure full staffing during the upgrades
15:14:52 <dwallacelf> #info Snowridge servers are running tests for CSIT 22.10 report.  Some intermittent failures being triaged.
15:15:22 <dwallacelf> #info Deverton servers slated to be retired after CSIT 22.10 Report is complete.
15:15:43 <dwallacelf> #topic Scapy & GPLv2 Licensing
15:16:36 <dwallacelf> #topic Events
15:20:19 <dwallacelf> #topic Website & PR
15:21:40 <dwallacelf> #topic LFN Webinars
15:24:55 <dwallacelf> #info CSIT Dash Series -- new telemetry and interface for trending data
15:25:13 <dwallacelf> #info New plugins -- strongswan, packetforge, etc
15:25:37 <dwallacelf> #info Linux CP is another feature generating lots of interest
15:30:19 <dwallacelf> #endmeeting