15:00:40 <dwallacelf> #startmeeting FD.io TSC
15:00:40 <collab-meetbot`> Meeting started Thu Nov  3 15:00:40 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:40 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:40 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:26 <JoelHalpern> #info Joel Halpern
15:02:28 <valderrv> #info valderrv
15:02:33 <edwarnicke> #info edwarnicke
15:02:37 <mgsmith> #info mgsmith
15:02:59 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:14 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:03:14 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:03:14 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:03:14 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:03:14 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:03:14 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:03:14 <collab-meetbot`> Warning: Nick not in channel: neale
15:03:14 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:03:14 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:03:14 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:03:14 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:11:05 <dwallacelf> #topic Action Items
15:12:53 <dwallacelf> #action Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT
15:13:14 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
15:16:35 <dwallacelf> #agreed Due to holidays and LFN ONE Summit / DTF, TSC Meetings on Nov 17, & Nov 24 are cancelled
15:20:54 <dwallacelf> #topic Security Response Team
15:23:39 <dwallacelf> #action Dave to send out request to FD.io projects for folks interested in joining the SRT
15:23:53 <dwallacelf> #topic Infra
15:29:55 <dwallacelf> #topic Scapy & GPLv2 Licensing
15:31:16 <dwallacelf> #endmeeting