13:59:53 <mackonstan> #startmeeting FD.io CSIT Project meeting
13:59:53 <collab-meetbot> Meeting started Wed Jun 21 13:59:53 2023 UTC and is due to finish in 60 minutes.  The chair is mackonstan. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:53 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:59:53 <collab-meetbot> The meeting name has been set to 'fd_io_csit_project_meeting'
14:01:02 <vrpolak> #info Vratko Polak.
14:02:39 <jlinkes> #info Juraj Linkeš
14:02:52 <tifrank> #info Tibor Frank
14:03:28 <mackonstan> #chair dwallacelf jlinkes vrpolak mackonstan tifrank
14:03:28 <collab-meetbot> Warning: Nick not in channel: dwallacelf
14:03:28 <collab-meetbot> Warning: Nick not in channel: jlinkes
14:03:28 <collab-meetbot> Warning: Nick not in channel: vrpolak
14:03:28 <collab-meetbot> Warning: Nick not in channel: mackonstan
14:03:28 <collab-meetbot> Warning: Nick not in channel: tifrank
14:03:28 <collab-meetbot> Current chairs: dwallacelf jlinkes mackonstan tifrank vrpolak
14:03:34 <mackonstan> #info mackonstan
14:03:56 <mackonstan> #topic Agenda bashing
14:05:27 <mackonstan> #topic VPP updates
14:05:52 <mackonstan> #info Andrew - vpp rc2 is here to say for another week
14:06:04 <mackonstan> #topic TSC updates
14:07:52 <mackonstan> #info not enough members to vote - so no votes on "new way to sign to TSC meetings"
14:08:41 <mackonstan> #info discussion about nvidia hw (grace) and arm hw (ampere-1) - Lijian is following up on both
14:09:16 <mackonstan> #info web ui fd.io mentee introduced
14:09:23 <mackonstan> #info Vratko updates above
14:09:58 <mackonstan> #topic New or refactored tests
14:10:20 <mackonstan> #info mackonstan - anything about not working wireguard tests, or DSA based tests
14:11:34 <mackonstan> #info Kai - Yulong sent email with new wireguards for SPR - new 3n-spr job_spec for HW accelerator(s) present in SPR testbeds we have
14:11:49 <mackonstan> #link 39083: Add IPSec and wireguard hwasync test cases to 3nb-spr job specs | https://gerrit.fd.io/r/c/csit/+/39083
14:14:01 <mackonstan> #info Kai - clarified this is for trending not for v23.06 as it is too late
14:16:35 <mackonstan> #info Kai - re wireguard hw tests - SNR QAT init issues - analysing errors
14:18:51 <mackonstan> #info Kai - re wireguard sw async tests - multiple issues: i) is driver related, ii) key handling and storing fix WIP, iii) openssl integration issue, fix WIP (ipsecmb version bump?)
14:20:12 <mackonstan> #action Kai - will follow up with status summary email on csit-dev
14:20:50 <mackonstan> #info Vratko - all wireguard issues tracked for CSIT-2306 rls notes
14:21:22 <mackonstan> #topic CSIT-2306
14:21:41 <mackonstan> #info mackonstan - testing status, issues/anomalies, report status
14:23:06 <mackonstan> #info Tibor - rc2 done, testbeds running late 3n-alt (fixed), 3nb-spr (RAM DIMM broken fixed - now back)
14:23:36 <mackonstan> #info Peter - no infra issues anymore
14:25:25 <mackonstan> #info Vratko - in the middle of looking at failures - some improvements, some tests are more stable, some problematic combinations are not tested after job_specs updates
14:26:38 <mackonstan> #info Juraj - 3n-alt job_specs updated and working, thank you
14:27:10 <mackonstan> #info Tibor - new shape of report in csit.fd.io - documentation final improvements still being applied
14:28:23 <mackonstan> #info Tibor - added documentation menu to trending and rls test results pages in csit.fd.io
14:28:33 <mackonstan> #info mackonstan - looks cool !!
14:28:52 <mackonstan> #info mackonstan - TODO review test methodologies hollistically
14:32:45 <tifrank> #endmeeting