16:00:04 <dwallacelf> #startmeeting FD.io TSC
16:00:04 <collab-meetbot`> Meeting started Thu Jan 19 16:00:04 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:04 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:04 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:00:19 <dwallacelf> #topic Roll Call / Agenda Bashing
16:00:31 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
16:00:31 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:00:31 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:00:31 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:00:31 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:00:31 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:00:31 <collab-meetbot`> Warning: Nick not in channel: neale
16:00:31 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:00:31 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:00:31 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:00:31 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
16:00:51 <JoelHalpern> #info Joel Halpern
16:01:31 <vrpolak> #info Vratko Polak.
16:05:32 <mackonstan> #info mackonstan
16:06:37 <dwallacelf> #topic Action Items
16:07:40 <dwallacelf> #info Ed contacted David Jorm who is going to continue to participate on SRT & Mathiew Lemay who is not.
16:08:03 <dwallacelf> #action Dave to amend SRT documents to reflect changes
16:08:19 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
16:08:48 <dwallacelf> #action Casey to confirm whether there is any additional process required other than TSC voting on the decommisioned hardware.
16:09:09 <dwallacelf> #topic Decommissioned Hardware
16:10:48 <dwallacelf> #action Maciek to provide list of equipment to be decomissioned from Vexxhost Lab
16:16:34 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
16:17:05 <dwallacelf> #info No immediate need for ordering new equipment.  To be reviewed again in March/April timeframe.
16:17:18 <dwallacelf> #topic Infra
16:18:54 <dwallacelf> #info All equipment is good, Saphire Rapids hardware inbound (ETA Feb)
16:20:10 <dwallacelf> #topic 2023 Goals
16:24:35 <dwallacelf> #info Please add any mentorship proposals to the program page
16:24:47 <dwallacelf> #link https://wiki.lfnetworking.org/display/LN/LFN+Mentorship+Program
16:25:40 <dwallacelf> #topic Scapy & GPLv2 Licensing
16:32:51 <dwallacelf> #topic Events
16:33:35 <dwallacelf> #info LFN DTF request for topics is open and closes next Friday.  Please submit topic ideas ASAP.
16:33:38 <dwallacelf> #endmeeting